Jump to content

girardpallet

Members
  • Posts

    163
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by girardpallet

  1. true , if I use higher than r5122, I can't boot anymore on my dell 5570
  2. hello,

    how do you fix your e7490, catalinainstall stuck with :

    im stuck at VoodooPS2Mouse: Version 1.9.2 starting on OS X Darwin 19.4.

     

    thanks

  3. hello, it is me again... DW received today and ..... no anymore sleep and wake up trouble . this topic can be closed as.."not fixed .. but fixed" anyway, bigs thanks for your support and patiente.
  4. ok , DW1560 was ordered . hope it will fix my problem.
  5. @Hervé thanks for re-re-re-re-re-re-re-re-re-re-confirmation
  6. thanks again Jake Lo, it is now max 20 secondes. did you see something in debug folder that can be optimized ? you confirm that RTS525A PCI express card reader did not work, no kext ? merci debug_20937.zip
  7. I follow the install guide from Jake Lo , my wifi card is DW1560 looks like everything is working correctly, thanks Jake Lo. unfortunately, the boot time is very long , almost 40 secondes. attached the debug ZIP, thank for help. debug_10372.zip
  8. if the dw1820A is removed, sleep and wake up are working properly, the only small problem is the USB key connected when laptop go to sleep, , I receive a message at wake up : usb was not eject properly...., just disconnect and reconnect and it is fine. after reconnect the dw1820A , same trouble. anyway , I need a new combo card ..... Dw 1560 or dw 1830 or again DW 1820A......?
  9. you are true, I'm wrong.. BrcmFirmwareRepo.kext with BrcmFirmwareData.kext are in clover. i will open laptop now...
  10. i remove the SS02 in Hackintool, regenerate the usbport.kext, and place in E/C/K/Other no change. if I disable only bluetooth, no change ... still no good wake-up. wake up is ok only if wifi is disabled in bios. BrcmPatchRAM2.kext and BrcmFirmwareRepo.kext are in clover /kext /other , not in L/E... can be the problem? or the kext for wifi on dw1820A used are not the correct one ?
  11. attached as requested. after some test, the trouble seems to come from WIFI card DW1820A.. you think it is usb?? if I disable the wifi in the bios, the sleep seems to work... debug app didn't dump the IOREG file .. sorry MacBook Pro.ioreg.zip
  12. attached the last debug. no kext was inserted to LE. for information, the HDMI didn't work . i also update the bios from 1.18 to Version du BIOS/Date Dell Inc. 1.21.4, 25.06.2019 but it did'nt help merci debug_13237.zip
  13. I just use USBports.kext generated by Hackintosh. usb looks ok, but still wake up trouble... sometime screen go live but impossible to do something .. sometime no screen on... thank for more support
  14. Card: DW1820A, BZM94350ZAE CN-0VW3T3-75772-5BB-0288-A00 14E4, 43A3, 106B, 0021, Broadcom Inc. and subsidiaries, BCM4350 802.11ac Wireless Network Adapter Hackintosh: Dell Latitude E5570 macOS version: Mojave Ok Kexts: BrcmAirportFixup Boot parameter: brcmfx-country=#a no trick
  15. @Jake Lo 2 SSDT are generated: SSDT-UIAC and SSDT-USBX, and also a USBPorts.kext are generated. if I copy the 2 SSDT-XXX to /EFI/Clover/ACPI/Patched and disable the 4 USB Port limit Patches from your config.plist,and remove the USBinject.kext all ,the USB key is not detected ....it was selected as usb3 during hackintool process.should I keep the usbinjectall, or should I replace by the new subparts generated, or something else? thanks.
  16. Can someone help me to do this ? I try Hackintool and generate a new usb kext , but now if I plug a USB key .. it is not détected ! If i restart from fresh install , what is the best bootpack to use ? Can I generate a new from my computer working without sleep ? thank for help
  17. I use the boot pack for E7470 from Jake Lo for ACPI? Ssdt are ok or need to be adapted ? If yes , can I request your help? A new debug file can help ? thk
  18. I try this proposal ,but no luck: this is what I inject true plist: EDID to inject is :- 00FFFFFFFFFFFF000610F29C000000001A150104951A0E7802EF059757549227225054000000010101010101010101010101010101012E3680A070381F403020350058C21000001A522B80A070381F403020350058C21000001A000000FC00436F6C6F72204C43440A20202000000000000041319E001000000A010A202000A4 but if I check with this: ioreg -l | grep "IODisplayEDID" i have : 00ffffffffffff0030e49b04000000000019010495221378ea5755a458559e240d5054000000010101010101010101010101010101012e3680a070381f403020350058c21000001a522b80a070381f403020350058c21000001a000000fe004637484832803135365746360a00000000000041319e001000000a010a2020001d do you think this EDID is injected somewhere else ?SSDT ?
  19. I’m in vacation with only 4G bad connection. Will continue to test later . Thank you
  20. the laptop is going to sleep mode (some progres).... but didn't wake up.... some time the screen is waking up , but no mouse no wifi , not even possible to open folder.. screen on but the rest is dead. I need to force restart by pushing the start button 5 seconds, and when the laptop reboot , the wifi is dead . no card detected. I need to switch off properly and on, to have the wifi working again .if I only restart, the wifi stay dead. i will update my signature later but it is a latitude E5570 with: i7-6820 HQ @2.7 Ghz 16 GB RAM Intel HD Graphic 530 + Radeon R7 M370 DW1820A wireless/bluetooth combo card the boot pack, ACPI also is coming from this forum E7470 bootpack from... Jake Lo. is it what I need ?
  21. I try to disabled one by one , and both together, but it is same... no change..
  22. hello, I just install Mojave on my dell latitude E5570, with a DW1820A wifi bluetooth card. almost everything is working .. except the sleep.. and wake up. if I close the lid.. nothing happen . if I use sleep button, screen go black and nothing else append . need force power off to restart. thank for any help. debug_28999.zip
  23. hi, after trying to fix my battery indicator, i'v made so many change (didn't even remember...)and finally now my computer start but the booting time is more than 4 minutes ! and i have also a KP at shutdown.. what else you need to help me..? attached 2 pics: 0029 is suspend at boot and img_0032 is the KP at shutdown. and also debug zip file thank debug_20620.zip
×
×
  • Create New...