Jump to content

ckleea

Members
  • Posts

    127
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by ckleea

  1. Yes, Jake. I am unable to do so after numerous attempts I gave up.
  2. Yes, No idea at all. I try to put your patched Graphics FB driver but still didn't work
  3. There is no kernel panic and the boot process is loadin until Bluetooth initialization,. No error at bluetooth part.
  4. I am not sure if my E7240 is of any difference from all other users here. I am not able to boot the USB installer created using Jake's detailed instruction. Hence, I am still unable to install Yosemite. Mine is a E7240 i7-4600U FHD touch. Don't know if my machine is hardware or version different from those you have,
  5. Please advise on the boot pack. I got an unknown ACPI platform kernel panics.
  6. I don't think there exists one. I try before to modify the existing kext but to no avail.
  7. Thanks, Interesting. You have an additional AppleIntelFramebufferAzul.Kext Are you following the clover installation in this thread?
  8. Can you show me how your E7240 i7-4600U FHD with touch is working? Can you share your kext, dsdt and ssdt files for me? I am unable to make mine (graphics work) What is your device ID for IGP? is it device ID 01a6 revision:000b?
  9. Yes, I am using one with i7-4600U CPU. Any clues to try to make it work?
  10. Could you sow me the ways to get more information for the analysis of the problem? I have tried all ig-platform-id
  11. Seem I am not alone. My E7240 with "HD4400" was still not yet able to get HW acceleration. Are there somethings unusual for our hardware?
  12. Are there any member using this machine with FHD touch screen? Wish to share your experience if successful.
  13. Upon my further testing, after I remove AppleIntelHD5000 files, i can boot into the system without any problem. It shows as HD4400 now with 1536MB ram. The screen can scale but no brightness control. I am unable to open the DVD player app Upon starting Safari, the screen flickers a lot. When adobe flash player asked for an update, it always shows errors and restart Safari. I think the QE/CI is not yet fully enabled.
  14. I wish to update what I have experienced. When boot with -x into safe mode, I can see the internal display is found as Intel HD Graphics 5000 with 1536MB gram. I can change the resolution and brightness. The device ID is 0a16 When boot with -v only, it won't switch to graphic mode. If I use clover graphics injectors in the boot menu, for example 0x0a168086, no graphic mode. If I try other string like 0x0a160000, i can boot into graphic mode and login. But the display is now Intel HD Graphics 4400 with 7MB vram, no screen resolution change allowed. Could some one help further? Similar result when I use chameleon boot loader.
  15. I try on a USB version of Ubuntu 14.04. It works very well. Simple configuration See the screenshot below Now, the Sierra Wireless MC7710 can work in Windows, OS/X and Linux. It has to be in DIP mode.
  16. In fact, I also have a modem entry as MC7710 which can be used as dial up.
  17. Really need help to enable QE/CI for my E7240 i7-4600U HD4400 Full HD touch (devID:0a16:8086). I am able to have my Sierra Wireless MC7710 work now. Hope to have a really functional ultrabook.
  18. I switch to DIP mode and successfully make it work under windows 8 and OSX now
  19. May I also have your config.plist? Thanks
  20. Could you post your DSDT and SSDT? I am unable to make my E7240 i7-4600U FHD touch to have QE/CI. Wany to look at your set up
  21. the original DSDT has 0a26, I try to inject 0a16 but without effect.
  22. Could anyone help to patch 0a16 to the DSDT? I try myself and it returns 13 errors
  23. Mine is 0a16 Showed as HD4400 with VRAM 7MB
  24. After doing some resaerch, I think I may also need to try to inject the 0a16 into the graphic card id inside DSDT But I am no expert on this.
  25. The E6220 can update to Mavericks 10.9.3 without problem. Just download the combo and update.
×
×
  • Create New...