Jump to content

amybbbt

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About amybbbt

  • Rank
    Private
  1. maybe we have a different camera for the model? ill try reinstall again back to 10.11 later today and see as i updated to 10.11.1 for compatibility for ms office 2016.
  2. finally replaced my wifi/bluetooth card. both working fine. btw does anyone tried facetime or photo booth? i dont seems to get the camera working. btw im using k55vd.
  3. sorry for the late reply. i just did and it works perfectly now. haven't been installing any kexts to s/l/e for a long time as my desktop hack will just load kexts from the clover folder. big thanks to jake again. i got a question about replacing wifi/bluetooth card. any suggestion on which one i should get for handsoff working too? kinda looking for a cheap one that doesn't cost to much which also can fit my k55vd. my wifi usb dongle doesnt seems to work on el capitan or im just over out getting around with it.
  4. everything seems fine except i don't have audio. i simply copied the patched dsdt ssdt kexts and config.plist (edited smbios only to macbook pro (9,2)) from your attachment to the efi installed by clover. did i miss anything?
  5. I didn't try. However, i manage to get it install now after keep playing around with the settings in clover. will try your attached files and see how it goes. want to make a big thanks to you for making the updates for el capitan. i was so sick with yosemite where its not as smooth as maverick. thanks for the reply too
  6. hi guys, im trying to clean install from raw with my k55vd. I want to know anything i need to adjust from the bios? i encounter some problems to reach the installer. i had read and tried around. The best i could only reach to the grey page and stuck loading with the beach ball. would you guys be able to put a step to step guide? thanks in advice
×
×
  • Create New...