Jump to content

Search the Community

Showing results for tags 'bigsur'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 4 results

  1. It Is possible to working iMessage nad FaceTime on Bigsur? I follow wanilla guide and fix etery step, also clear local files and keychain. Same behaviour, Login in to iMessage and after few second i log out, without any error.
  2. This is my first post since joining the osx community I'm from Vietnam So my English is not good, maybe there are things I say you cannot understand :v I have successfully installed hackintosh ver bigsur on my latitude e5570 actually the uselessness of the amd gpu is so pathetic always causes overheating and easily causes bios errors so I have disconnected the amd gpu on my laptop directly from the hardware on the mainboard i7: 6820HQ gpu: HD530 ssd: pm961 16gb ram most of the functions operate Working: wifi & bluetooth
  3. I have Open core 0.6.3 loaded and Big Sur working (thanks for the tip Jake) I can't figure out why ALC255 won't load I can get audio with VoodooHda but can't get audio with every layout ID I tried. This is a test machine, trying to get it working before I upgrade my main machine from clover and Catalina to Big Sur with open core. 11.25.2020 Updated (thank you Jake) Sound working Bluetooth working Facetime working App Store working Wake from sleep goes to black screen, don't know how to turn off sleep in Big S Can't replace Efi so I a
  4. My laptop configuration: i5 3340M, iGPU HD4000, HD screen. After successfully installing MacOS11, my computer is very laggy, can someone help me fix the error?
×
×
  • Create New...