Jump to content

Search the Community

Showing results for tags 'iCloud'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Research, Development and Projects
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development
  • myHack (Read-Only)
    • Installation
    • Post Installation
    • User Guides
    • General discussion
  • Rampage Dev
    • Install DMG
    • x79 DMG
    • x99 DMG
    • Haswell DMG
    • 1151 DMG
    • Dual CPU DMG

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. Hi everyone, Does anyone is able to connect to icloud service? I cannot download anything from app store and my keychain is not working becouse of that. I tried on wifi and ethernet and I'm getting "wrong password" error but it's correct.
  2. Hi! After a serious fault, i reinstalled my system, and i made a guide about how to fix the iCloud. aaand it's worked. more or less. I checked it with my friend's apple id, who has a real Mac and iPad. I was able to log in without problem. I checked it with app store and iCloud. But when i tried to log in with my apple id (what i never used before, because last time i could't make to work the app store and the iCloud) i ran into the following problem. When i log in to the app store, there is no problem (still i didn't attached my credit card to the id, so i can't look around the downloading until i make that). however when i try to log in to iCloud in system preferences, it throws me back like this way: Try to log in - it shows me the Terms & Conditions text - when i check the read box and to the continue, it disappears but after 1-2 sec it comes back.. over and over and over. The only difference what i noticed is that when i check the box AND i roll down the text until the and, and after click to the continue it shows an error message* for a 1/2 sec. And everything start again. First i thought the problem is that i don't have any iOS device, but when i noticed this message my theory was weakened. I made a video about it and take a screen shot in it to show the message because there is no human who can make a screenshot about it in that short time (i think ) Could anybody suggest me anything to solve this? Thanks!
×