Jump to content

E6430 NVS 5200 acceleration and audio


lemo1029
 Share

Recommended Posts

  • Moderators

Audio should work if you follow the post installation part.

Did you copy the kexts in /EFI/Clover/kexts/Other/LE to /Library/Extensions, repair permission and rebuild cache?

Make cache building is successful.

As for the Nvidia, I don't have a bootpack for that. 

See this guide instead.

Link to comment
Share on other sites

  • Moderators

Which card are you seeing having the artifacts?

HD 4000 or NVS5200m?

Do you have Optimus enabled or disabled?

I think the artifacts you're having is due to BIOS version. 

For this model, if you're using the HD4000, you need to be on A13.

If you have anything over, you'll need to downgrade to A03 and then upgrade to A13.

With A13, the BIOS setting won't reset if you have Optimus enable/ on restart, it'll stick.

With other BIOS version, A11 or A12, I believe it'll automatically switch to Discrete after each reboot.

Link to comment
Share on other sites

  • Moderators

Which bootpack did you use?

If you're using any of the bootpack E6430 or E6530_HD4000_Only, there's a boot arg to disable the Nvidia card (nv_disable=1), hence you're able to get to the desktop but without QE/CI because Nvidia kexts are not loaded.

If you remove that arg from boot, you won't be able to get to the desktop and hang at loading the nvstartup.

If you follow the guide I linked, FrostytheSnowman mentioned he got both graphics working but I have not confirmed it.

Link to comment
Share on other sites

 Share

×
×
  • Create New...