Jump to content
PayPal donations: [email protected] ×
esmith1966

[SOLVED] Latitude E6530 High Sierra Upgrade using Clover

Recommended Posts

Tried to upgrade to Clover with my E6530...

 

downloaded High Sierra

 

used this command

 

/Applications/"Install macOS High Sierra.app"/Contents/Resources/startosinstall --converttoapfs NO --agreetolicense

 

because didn't want my HD to convert to the new format...

 

AND because a previous attempt trashed the HD...

 

____ 

 

 

The machine rebooted...

 

Got a screen with a scrambled Apple Logo and a swirling circle...

 

this went on and on and on...

 

Finally determined that the upgrade didn't really work...

 

______

 

Unsure about what to do...

 

Share this post


Link to post
Share on other sites

Does this have Optimus NVS5200m or just HD 4000?

Which OS X did you upgrade from?

 

Boot with verbose mode to determine the issue.

Share this post


Link to post
Share on other sites

Upgraded from 10.12.6...

 

Have only been using HD 4000...

 

How can you use Optimus NVS5200m? Will that give me HDMI output?

 

Will try this from a fresh E6530 (I have a spare as these were relatively inexpensive on eBay)

Share this post


Link to post
Share on other sites

Also... this machine screen goes black (as if it immediately sleeps) right after I select the boot icon in clover...

 

I can get the screen back by going function - up arrow...

Share this post


Link to post
Share on other sites

I mean does the system only have HD 4000 or it has Optimus ?

For me HDMI only works with NVS5200m, but according to FrostytheSnowman, he's able to get HDMI working with both Optimus and only HD4000 on Sierra.

 

See his E6430 guide here

Share this post


Link to post
Share on other sites

This is the screen I get when I try to upgrade to High Sierra...

 

I can turn the computer off and reboot into Sierra...

 

This is booting using EFI partition on the HD using a High Sierra USB volume created by Pandora's Box...

post-104755-0-04438100-1506993062_thumb.jpg

Share this post


Link to post
Share on other sites

When you boot into Sierra, go into sys info/ Display, do you see 1 graphics card or 2?

Attach your Clover folder use to boot Sierra for review

Share this post


Link to post
Share on other sites

That bootpack is for model with HD4000 Only, your system has dual GPU.

Try this bootpack, replace to /EFI/Clover

 

It should disable the Nvs5200m, but HDMI won't work.

If you want to use HDMI, you'll need to disable Optimus.

I'll upload another bootpack for that after I tested it.

E6530_Optimus.zip

Share this post


Link to post
Share on other sites

That set of EFI files did not work

 

Could not get to Apple logo

 

Tried -v but didn’t even get beyond initial few lines

 

Need to turn nvidia card completely off or disable it

 

Really don’t care about hdmi so much...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...