Jump to content

[SUCCESS] E7450 (Optimus) High Sierra Installation Problem


Recommended Posts

@Jake Lo, do you have any experience with dell docks?
I tried docking in with two external monitors, but they didnt turn up..


I think i have to patch the frambuffer kext, but dont know how. Do you have any sites to read?

NVM ive found a nice site, now ive got 1 monitor over displayport, dvi is not wirking.. (just black screen)


Link to comment
Share on other sites

I have Clover 4334... its already the latest.

Do you have any ideas?


Im trying to install 10.13.2


I tried booting with enables legacy options and now i can see the error messages at the end.

Its complaining about the windowserver..


Would it help to send a DSDT i extracted in Linux?


I get the exact same issue as you are experiencing but i am using 10.3.3 HighSierra.app

I have added the following 


+ Generic EFI

+ E7450_Disable840M_A17_HS

+ Clover V2.4k r4411 is installed

+ Lilu.kext 1.2.2

+ dvmt set to 96mb




Here is my origin.zip


Any ideas? 


Link to comment
Share on other sites


  • Create New...