Jump to content

Kernel Panic: Lilu 1.2.x (Lilu 1.1.4 working)


Recommended Posts

  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Removed Shiki.kext: Still KP

 

 

May a new patched DSDT solve this problem, because nv_disable=1 may not work anymore?

 

If someone would like to give it a try, "origin" has been included in clover.zip archive at post #9.

 

 

Hint: On my System AppleALC 1.2.x can not be loaded! (1.1.4 works)

Because of this Issue maybe Lilu 1.2.x couses KP?

 

How can I use Debug-Version to get more Informations about these kext-stats?

Link to post
Share on other sites
  • Moderators

To rule out if it's a DSDT issue...

Try going into Options when you see the Clover loader, use the right arrow to navigate

Select ACPI patching-> Tables Dropping->

Go all the way down and deselect Drop all OEM SSDT

Check all the Drop "SSDT-xx" below that

Select Return

Change DSDT name: BIOS.aml or anything other than DSDT.aml

Select Return, Return

Hit spacebar to select Verbose mode + debug 0x100 mode

Link to post
Share on other sites

Realizing this with old - at 10.13.1 working - kext-Versions of Lilu, AppleALC and IntelGraphicsFixup:

System stuck with "IOConsoleUsers: time(0) 0->0, lin......." and "IOConsoleUsers: gIOScreeLockState 3, hs 0, ...."

 

Realizing this with new kext-Versions of Lilu, AppleALC and IntelGraphicsFixup:

still KernelPanic

 

 

(Answer: AppleALC 1.2.x is not loading because of missing - not loadable - Lilu 1.2.x  :-)    )

Link to post
Share on other sites

×
×
  • Create New...