Jump to content

Kernel Panic: Lilu 1.2.x (Lilu 1.1.4 working)


osxosx
 Share

Recommended Posts

Unfortunately I can not upgrade one of these Kexts to 1.2.x Versions:

 

- AppleALC

- Lilu

- FakeSMC

 

I am always getting kernel-Panic.

System is Xiaomi Air 13 (2016 Version).

 

So I am still at HighSierra 10.13.1 because 10.13.2 needs newer versions.

 

Does anyone know something about this Issue or requirements of other Kexts I maybe have to check?

Link to comment
Share on other sites

  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • Administrators

I very much doubt your KP would be linked to FakeSMC or AppleALC. Very likely with an older/early version of Lilu though...

 

Try and boot in single-user mode to delete the old lilu kext and, ifit was installed in /S/L/E or /L/E, rebuild your cache. You should then be able to reboot your Hack and re-install the latest version.

https://github.com/vit9696/Lilu/releases

Link to comment
Share on other sites

I very much doubt your KP would be linked to FakeSMC or AppleALC. Very likely with an older/early version of Lilu though...

 

Try and boot in single-user mode to delete the old lilu kext and, ifit was installed in /S/L/E or /L/E, rebuild your cache. You should then be able to reboot your Hack and re-install the latest version.

https://github.com/vit9696/Lilu/releases

 

No success: There are no old versions installed, I have checked this. Rebuilded cache.

After exchanging Lilu 1.1.7 with Lilu 1.2.1 i get KP.

Link to comment
Share on other sites

 Share


×
×
  • Create New...