Jump to content

[SOLVED] Cloned High Sierra E6520 SSD for use on E6540


VTHackMac
 Share

Recommended Posts

I just got myself an E6540:

i7-4800MQ @2.7GHz

2x 4GB DDR3

Intel HD4600 and AMD Radeon HD8790M

Centrino Advanced-N 6235 Wifi

 

I had High Sierra working on an older E6520 on Samsung EVO 850 1T so I bought another Samsung EVO 850 1T and cloned it.  Then I had installed Clover Bootloader 4411 on the new SSD with these options

  • Install for UEFI booting only
  • Install Clover in the ESP
  • Drivers64UEFI\OsxAptioFixDrv-64
  • Install RC scripts on target volume
  • Install Clover Preference Pane 

I had BIOS A21 on the E6540.  Dell had removed A22 from download so I was unable to get it.

I had copied the kext provided by Jake Lo on another post.

 

I am having trouble booting it up.  I can use USB HS installer to boot into the OS, but somehow the Clover Bootloader on the SSD is not booting.  What am I doing wrong?  I just get a black screen with a blinking cursor when I do not use USB to boot.

I noticed in Boot Menu, UEFI is showing 2 entries, the OS X is first and then Samsung SSD as second.

 

In addition, how to get Optimus QE/CI to work?

Link to comment
Share on other sites

  • Moderators

Try going into BIOS, Boot Option and create a new boot option. Call it Clover or whatever, point to EFI/Clover/Cloverx64.efi.

Move it to the top, save and reboot.

 

What do you mean Optimus QE/CI? 

You mean the AMD graphics?

Optimus don't work on MacOS so the AMD is disabled via SSDT/DSDT.

Link to comment
Share on other sites

I think there is something wrong with the latest bootloader installer.  I used an older version to reinstall and it worked.  

Thanks Jake.  I have another question.

Is there an updated version of your E6540 collections?  I seemed to be having trouble with the audio. 

Link to comment
Share on other sites

 Share

×
×
  • Create New...