Jump to content

M6700: Trouble installing High Sierra


lamatta17
 Share

Recommended Posts

Hi every body,

 

i have a Dell M6700 with AMD FirePro (ATI HD7870) and CPU i7, 3740QM, 2.7GHz.

i've tested everythink from this and other sites, to install High Sierra.

No luck. Boot from USB-Stick ends with a black screen after the apple.

Please give me a working EFI directory to try to install, so that i can optimize the system after installation.

Thanks

Link to comment
Share on other sites

Hi Jake Lo,

 

thanks a lot for your Tipp.

Scusi for my long response time. I was ill.

This was the first procedure i have tried.

The M6700 there have a NVIDIA and a Intel VGA.

My aid have a AMD.

I think, this was the reason for the "black screen"

Link to comment
Share on other sites

OK, i have the Dell M6700 with AMD FirePro (ATI HD7870) AMD M6000 and CPU i7, 3740QM, 2.7GHz back.

The igpu was disabled by the AMD-Card. You can't see it in the BIOS and clover displays only one gpu, the AMD

i've install Mojave per UEFI and must boot with Lilu and WEG with radpg=15 flag.

 

My Problem is, i cant use the internal Display. Only the HDMI works.

Clover says the AMD is from Typ "Chutoro", with 5 Ports and connector 00000030

ROM name ist Cape Verde.rom

The M6700 have the int. Display, 1x VGA, 1x HDMI and 1x DP.

Please help me to switch to the int. Display.

 

grafik.png.65d0c2758f936ee18212d1c0ed78964e.png

grafik.png.eb9d8149e819e0bc0293e8e31625bf42.png

grafik.png.50cca8822cba178448c7a3abac447333.png

308975339_Bildschirmfoto2019-01-27um14_25_14.png.f3ab75f9c78365066425cb0584e4ccb7.png

699207810_Bildschirmfoto2019-01-27um14_48_16.png.505421f696ce4f2ebbf1a2def4d269d4.png

1406582130_Bildschirmfoto2019-01-27um14_49_43.thumb.png.25c9b61b2ee13154f5b91a4bfdff5e69.png

 

What info you need to help me?

 

Admins MacBook Pro.ioreg

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...