Jump to content

[SOLVED] Installing Sierra on E5420 [Error]


andreasltcc
 Share

Recommended Posts

Hello everyone,

I tried now several times to install different versions of macOS (Sierra, El Capitan and High Sierra) following this guide: https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-vostro-xps-clover-guide/

Of course I've used the correct boot packs, tried different BIOS settings and searched the whole internet. I've also tried on many E5420s as I've laying around a bunch of them at home. But everytime I try to install I'm getting a crossed white circle freeze.

 

With verbose mode I get this error (Sierra):

Error allocating 0x4c05 pages at 0x0000000000c7b000 alloc type 2
Error loading kernel cache (0x9)

It would be great if anyone here could help me...

 

Thanks and Regards

andreasltcc

Link to comment
Share on other sites

  • Replies 45
  • Created
  • Last Reply

Top Posters In This Topic

  • Moderators

Did you read the Troubleshooting page?
I believe I had that covered.
 
Clover rebooting early
 

If you encounter any of the bullet below and rebooted, make sure that your 1 DIMM be on slot A.

  • OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi
    Using reloc block: yes, hibernate wake: no
    Error allocating 0x#### pages at 0x####... alloc type 2
    Error loading kernel cache (0x9)
    Boot failed, sleeping for 10 seconds before exiting...
Link to comment
Share on other sites

Hello I'm new here, what a great site just allot of information, I'm not sure if i should start a new thread so I figured I will just post my error in this thread.. when My Dell e5420 i5 boots to clover i get this error and I'm not sure how to get around it. if anyone could help that would be great thanks

VideoCapture_20180616-205734[1].jpg

Link to comment
Share on other sites

  • Administrators

if that is the place the existing one is then yes you can put it in clover/kexts/other. if you have it in L/E or S/L/E then remove them from those locations as there can be only one instance of the driver at any given time. multi locations can cause issues with wrong versions getting loaded.

Link to comment
Share on other sites

I must be completely stupid? I've done the Clover guide for Sierra about 6 times now and I cant get My USB to boot. it wont even load clover any more? I have tried 3 diffrent USB stick, maybe I cant make this installation disk in a VM? I also get a "This package is not compatible with this version of OS X" with clover is this normal? 

 

Edit: ok well I got it to boot clover finally.. and I can boot with -V and got no KP.. but once everything is loaded I get just a blank screen..

15293783040024315988686904171083.jpg

Link to comment
Share on other sites

 Share


×
×
  • Create New...