Jump to content

Haier Y11B: Sierra installation 10.12.6 HELP!


Guest
 Share

Recommended Posts

Hello Guys, I have Been trying to Install macOS Sierra, Latest version on my Laptop but have faced multiple problems, I hope you guys can help.

 

System Specs:

System Manufacturer: HaierComputer

 System Model: Y11B

Processor: Intel® Core M-5Y10c CPU @ 0.80GHz (4 CPUs), ~1.0GHz

Ram : 4GB

VGA : Intel® HD Graphics 5300

Resolution: 1366 x 768(p)

Sound : VEN_10EC&DEV_0269&SUBSYS_10EC1082&REV_1002

 

What I did:

1- I downloaded VirtualBox VM and Sierra DMG online.

2- I used VB to Erase my USB and with Terminal Code Copied Installer to USB.

3- Used Clover, latest version.

4- Used the bootpack @Jake Lo provided and Generic EFI from Clover Guide.

5- Replaced VoodooI2C Kext version 1.0 with 2.0.1. (Downloaded From Official site)

6- Booted from USB, Wiped my Extrernal 500 GB HDD for OS X.

7- Tried to install, after 30 minutes installer almost about to complete, (gets stuck at 6 seconds left, and then reboots)

8- Even when It Reboots I don’t see Any HDD in Clover Menu.

 

Edit 01: When I tried with older Version of Sierra, it showed Signature Load Error but with latest one I didnt get any and Installer rebooted before finishing.

 

Edit 02: Now Im getting Signature Load Eroror again. What eason can it be?

 

Error and Terminal Date:

D7E0BB12-2B9A-48F3-93A5-70FBBF978598.jpeg

 

2738662F-E6D7-443D-B6CB-8477546C30A3.png

Link to comment
Share on other sites

  • Replies 85
  • Created
  • Last Reply

Top Posters In This Topic

This is how it appeared the last time. Now I’m creating installer theought disk creator. 

Also im using Generic EFI with Bootlader you provided, that is okay right?

A84C9CD7-20EA-46B9-9200-010152418A92.jpeg

Link to comment
Share on other sites

Just now, Jake Lo said:

The screenshot above is from a working Mac. Why not download the full app from Appstore and create new installer from there?

 

I’m using it on Virtual Box, I tried downloading but VB would run out of memory and I’ll have to download from scratch. If this doesn’t work (Disk creator) then I’ll ask a friend then!

Link to comment
Share on other sites

 Share


×
×
  • Create New...