Jump to content
Tường Nguyễn

Dell 7480, help me!!!

Recommended Posts

On 5/20/2018 at 3:42 PM, Jake Lo said:

Are you sure your audio is ALC293 and not ALC256?

Here, replace the Config file and DSDT.aml with the attached

 

Once booted, do the following:

Remove the following kexts from /L/E

AppleHDA_ALC293.kext

 

Remove from /S/L/E <- duplicate from /L/E

EAPDFix.kext

AppleBacklightInjector.kext

ACPIBacklight.kext

 

Add to /S/L/E

VoodooI2CHID.kext & VoodooI2C ( you already got this one)

https://github.com/alexandred/VoodooI2C/releases

 

Repair permission and rebuild cache

Reboot

7480_Tuóng.zip

I try again DSDT from your old post, but error still same. :( sorry for bothering you too much. Please help me

debug_10842.zip

Share this post


Link to post
Share on other sites

Go to Clover Option -> ACPI Patching -> DSDT Fix Mask 

Go to the Bottom and see if Fix Headers is enabled.

I've noticed that even though CC shows FixHeaders is enabled, but when booting to Clover Options, it's not checked.

Could be a Clover glitch or CC glitch

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...