Jump to content
Tường Nguyễn

Dell 7480, help me!!!

Recommended Posts

So I have  brightness bar, but ưhen I change another value, it's same old. But when I sleep, the brightness works. And I have a new problem when I shutsown and boot agian is panic, I shutdown and boot agian succeed. It's repetitive.

And microphone not works

Do I need create SSDT use  ssdPRGen.sh ?

Screen Shot 2018-05-24 at 4.01.04 PM.png

Share this post


Link to post
Share on other sites

Yes, it's reported by other members with the same model, I don't have an answer to that brightness issue.

Change layout-id back to 56, should be the best option you have for audio. Make sure you have SSDT-ALC256.aml in ACPI/Patched

No need for SSDT.aml if you have PluginType enabled in the Config file and HWPEnable enabled under CPU in Config file.

 

What panic do you have on reboot? Post screenshot.

Share this post


Link to post
Share on other sites

If you're talking about the KP issue, try upgrading to the latest Clover v4497 as of today.

The other 2 issue, I don't have an answer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...