Jump to content

Kernel Panic on Dell E6530


orbislacteus
 Share

Recommended Posts

Hi,

 

I recently aquired an old E6530 wit i7-3740qm processor and an E6430 with i5 Processor both with NVS 5200m. While on the E6430 the EFIs i found here on several Threads worked with a little tweaking, I didn't get the quad-core machine (E6530) even close to running. In fact I get a Kernel Panic right from the beginning, no matter what I try.

 

I'm going to think, that something is wrong with this machine.

 

I attached the output. Maybe someone can give me a hint, what's going wrong here.

 

thanks!

IMG_7234.JPG

Link to comment
Share on other sites

Hi Jake,

 

you are amazing!

FixHeaders seem to do the trick - at least on the EFI I was using (attached). Another one I got from this forum still didn't work, but doesn't really matter. WLAN (DW 1702) wasn't working too, but I removed something that looked like a Bluetooth kext and now it's Up and running to.

 

Still there seems to be a problem with sleep. If I close the lid, nothing happens. Screen stays on. Maybe it's also not waking up from sleep, since screen went dark after a while and it didn't came back on.

 

Any Help for that?

Oh, and as far as I remember one can get the Card-reader running on this machines. Any hint, how to accomplish that?

EFI.zip

Edited by orbislacteus
Link to comment
Share on other sites

Thanks,

 

well the bad new is: No SD Card Reader :(

 

She Good News is: Nvidia shows up now! Whatever you did - it seems to be helpful. But it is without acceleration, but maybe we can get this working somehow.

Bildschirmfoto 2018-09-06 um 12.55.33.png

 

Now I reactivated Inject Nvidia and it shows the correct Card and RAM, but still no acceleration.

Bildschirmfoto 2018-09-06 um 13.10.13.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...