Jump to content
ssprod

Dell E5450 Yosemite?

Recommended Posts

Greetings.. Picked up an E5450 (i7-5600U/HD5500<366x768>) for the purpose of using as a mobile audio multitrack workstation, only to find out that ProTools 11 is only supported to the end of Yosemite. I've searched the forum base as well as the bootPacks, and it seems like things only get started with this series at El Capitan. I tried booting, but KP'd rendering the image shown in the attached picture. 

 Am I barking up an impossible tree? Thank you. 

5450 KP.zip

Share this post


Link to post
Share on other sites

Broadwell are supported since 10.10.3 I believe, but you need to set the DVMT. See here

You could use Lilu.kext + WhateverGreen to get pass the DVMT as well.

Share this post


Link to post
Share on other sites

Jake, you were right on the money on this one again.. I adjusted the DVMT at bios level, and also installed Lilu and WhateverGreen. My only "beef" if you could call it that, is the 2 second graphic glitch before display. Thanks very much!

Share this post


Link to post
Share on other sites

Greetings, I haven't been able to achieve successful audio using the ALC293 kext. I am currently getting an active Headphone port out  but not on every boot.  I have tried enabling and disabling the 4 AppleHDA 293 entries in Kexts to Patch as well as setting Audio to 11 in devices, but it doesn't seem to make any difference.  Any help on this matter would be appreciated. Thanks. 

Share this post


Link to post
Share on other sites

Remove ALC293.kext from /L/E

Remove the 4 AppleHDA patches from Config

Add Lilu.kext + AppleALC.kext

Use layout-id 11 in Config file and / or DSDT under HDEF

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×