Jump to content

ASUS K55Vm - Help with High Sierra Install


Recommended Posts

Hello,

 

I get this error while installing Mojave from USB drive ''an error occurred verifying the installer''

 

What can cause this problem?

 

Made USB with unifail and the latest covel...

 

Have ASUS K55VM 

 

SSD

 

It fails almost at end...

 

+ this is my first attempt to install hackintosh... i have no troubleshooting experience

 

 

IMG_0686.jpg

Link to post
Share on other sites
  • Replies 92
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Your installer is corrupted. Rebuild it using well known method https://support.apple.com/en-us/HT201372

See here for list of supported. /unsupported cards. Check if your card is in that list. What most would want working are: Sleep / Wake HDMI / DP video Audio Touchpad multi-to

Can we please move this thread to the Asus section?

Posted Images

i was able to install HIGH SIERRA 10.13.6

i don't know what to look for now... sound works . display work i think... no wifi of course but all feels ok

IMG_0700.thumb.jpg.e2c61286fdf6db22a9f01d9ae1b21f9e.jpg

 

Any advice what i should now look for, tweaks, or smth like that? xcode will be the first after wifi card is fixed or replaced

Link to post
Share on other sites
  • Moderators

See here for list of supported. /unsupported cards. Check if your card is in that list.

What most would want working are:

  • Sleep / Wake
  • HDMI / DP video Audio
  • Touchpad multi-touch
  • Battery Status
  • Brightness Control
  • Wireless / Bluetooth

From your screenshot, you have full graphics support and battery status seems to be working so you could check those off.

Open a new thread for issues in the Help & Support section now that you got the installer resolved, it's off topic.

 

 

  • Like 1
Link to post
Share on other sites
4 hours ago, Jake Lo said:

See here for list of supported. /unsupported cards. Check if your card is in that list.

What most would want working are:

  • Sleep / Wake
  • HDMI / DP video Audio
  • Touchpad multi-touch
  • Battery Status
  • Brightness Control
  • Wireless / Bluetooth

From your screenshot, you have full graphics support and battery status seems to be working so you could check those off.

Open a new thread for issues in the Help & Support section now that you got the installer resolved, it's off topic.

 

 

Strange.... i have unsupported wifi card but i see wifi but i cant to join any network it shows wrong password but it isn't wrong.IMG_0707.thumb.jpg.b17d43aa43192bf97a1f78edc9982bb6.jpg

 

IMG_0706.thumb.jpg.699a7a76dc701ba6ce4780ee5308ee60.jpg

It sleeps/wakes normal... don't know to watch for...

Audio works from start... without kext

Touch pad and battery works and show all info.

Brightness Control works - slider from max to min and when unplugged from charger

Wireless / Bluetooth - wireless have strange behavior with showing wifi networks but can't connect with right password... Bluetooth haven't check yet...

 

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...