Jump to content

Help Clover Catalina E6540


physalp
 Share

Recommended Posts

 

Hello,

 

first success after several tests today with clover 4960

no wifi, i used to mojave (installed through an EFI found on your forum). Ar9285Injector.kext (card bought on amazon)

 

what solution would you advise me?

 

I would also need explanation for acpi patches Thank you for all the help I already found on your forum

 

Capture d’écran 2019-06-09 à 19.03.16.png

EFI.zip

Link to comment
Share on other sites

Thank you I just noticed the response. That's almost perfect 

 

The only issue is HDMI works but audio is not properly synced with the Samsung TV. Do I need to place vodooHDA in S/L/E or in Clover/Kexts/10.15 ?

 

Also internal SSD is not detected even after placing AppleAHCIPort.kext in S/L/E as I needed to do that in 10.14.5. This one is also important as I need to get it fixed.

 

Thanks again.

Link to comment
Share on other sites

Hello @physalp

how does your sound works when you are using voodoohda? what happens with applealc.kext?

 

I had it running on 10.15. but couldn't figure out my usb and audio and bt issues. Sure it all depends on the USB part.

 

And I still don't know how to have 2 systems running with clover when each system needs other configurations.

Link to comment
Share on other sites

  • Administrators
4 hours ago, TheOtherOne said:

[...]

And I still don't know how to have 2 systems running with clover when each system needs other configurations.

Simple obvious logic...

  1. create 2 x config files, each with a different name and select/call on one or the other from Clover's main menu as required. Eg: Config_Moj.plist and Config_Cat.plist
  2. if you want or need to inject different kexts for the different macOS versions, place those kexts in the relevant 10.xx folders.

 

As simple as that...

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...