Jump to content
brainyboy345

[SOLVED] E7470 Catalina installation failed

Recommended Posts

Hi I am having trouble installing Catalina and I am sure it is because I am using EFI from Mojave. I have already tried Jake Lo's Catalina plist file and got no luck. I wanted to know if someone could upload the correct Catalina EFI Folder for dell latitude e7470. My EFI Folder is attached below. It is greatly appreciated for any help !

pointer-green.png

logo_metal.png

pointer-metal.png

logo_main.png

frame.png

screenshot.png

EFI.zip

Share this post


Link to post
Share on other sites

Woh!!!

How old is your Clover?

v4674, latest is at v506x

 

Delete the following folders in /EFI/Clover: drivers64 and drivers64UEFI

Install this Clover with following settings

  • Install for UEFI booting only
  • Install Clover in the ESP
  • UEFI Drivers\Recommended Drivers
    • ApfsDriverLoader
    • AptioMemoryFix
    • AudioDxe
    • DataHubDxe
    • FSInject
    • HFSPlus 
  • Additional drivers
    • PartitionDxe
  • Install Clover Preference Pane (Optional - only available on installed disk, not installer)

Update Lilu.kext, Whatevergreen.kext, AppleALC.kext and AirportBrcmFixup.kext

https://github.com/vit9696/Lilu/releases 

 https://github.com/vit9696/Lilu/blob/master/KnownPlugins.md 

https://bitbucket.org/RehabMan/

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...