Jump to content

[Solved] Latitude E6440: unable to install Catalina beta


H123
 Share

Recommended Posts

  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • Moderators

At Clover GUI, 

Hit spacebar -> Block injected Kexts

Select Other

Select kext(s) to be disabled --VoodooPS2ControllerRB6/VoodooPS2Keyboard.kext/VoodooPS2Trackpad.kext

Go back to main menu and boot with selected option

 

You'll need external usb keyboard and mouse for this

Link to comment
Share on other sites

Hm, lets see - I have got

  • macos Catalina beta-9 on a 16 GB USB Stick
  • Clover_v2.5k_r5070
  • a Dell latitude E6440 notebook (GERMAN Keyboard) 
  • CPU i5 4300m
  • 8 GB of RAM
  • 320 GB HDD (will be replaced with SSD later)
  • Intel HD 4600
  • BCM94352HMB WiFi BT Card (working with Mojave due to kext)
  1. I created the Catalina Boot USB Stick
  2. then installed Clover onto it
  3. I mounted the USB Stick EFI Partition
  4. I deleted the original CLOVER directory
  5. I copied YOUR CLOVER directory onto the USB Stick EFI Partition
  6. First Boot: no success
  7. Second Boot with deleted GenericUSBXHCI.kext (your advice) - no success
  8. Third boot with external usb keyboard and usb mouse AND (as you wrote above) disabled (ALL THREE checkmarks)
    • VoodooPS2ControllerRB6
    • VoodooPS2Keyboard.kext
    • VoodooPS2Trackpad.kext
  9. No success.

So, please tell me: what is your secret recipe to get Catalina to work?

BTW: Thank you for your support.

 

Link to comment
Share on other sites

@NaviD:

I tried it with USB on the left AND without VoodooPS2Controller and plugins - no success.

Machine hangs now at/after apfs_module_start: 1683......

 

@Jake Lo:

yep, seems to show the same error...

 

I am going to give "VoodooPS2Controller-R6Bronxteck.kext" a try, that worked good with Mojave.

Result: Unfortunately no success.

Link to comment
Share on other sites

I got this message on the display (twice in succession):

ApplePS2Controller: Timed out on mouse input stream

 

Then the computer hangs at

ALPS: Found a V3 Rushmore TouchPad with ID: E7=0x73 0x03 0x0a, EC=0x88 0x08 0x22

ALPS: Trackstick detected

ALPS: TouchPad driver started

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...