Jump to content

Latitude 3350: struggling to install Catalina


Recommended Posts

hello , 


i'm amazed finding such a high quality forum dedicated for hackintosh and latitude, as a new user , i have a few questions that i hope you can help me out.


i did use the search tool and difnt find anything about dell latitude 3350, isn't it compatible with mac os ? (although i think 3350 is a ripoff of 3340 with just the upgrade of the cpu)

also, can i dual boot mac os  and windows 10 ? and is it safe to use hackintosh ?


,thanks in advace !

Link to comment
Share on other sites

  • Moderators

Post full system's spec.

I think you could try using 3550's files found in our forum. 

Yes, you can do dual boot, best to install MacOS first and than Windows 10. Make sure to format disk to GUID / Extended Journal.

Is it safe? 

You be the judge...

Link to comment
Share on other sites

Thanks for you answer;


here is my specs

    Intel Core i5 5200U @ 2.20GHz    55 °C
    Broadwell-U 14nm Technology
    4,00 Go Single-Channel DDR3 (11-11-11-28)
    Dell Inc. 09YKXP (SOCKET 0)
    Generic PnP Monitor (1366x768@60Hz)
    Intel HD Graphics 5500 (Dell)
    298GB TOSHIBA MK3255GSX (SATA )    36 °C
Optical Drives
    No optical disk drives detected
    Realtek High Definition Audio

    Brand    Dell Inc.
    Version    A08
    Date    29/08/2016

Keyboard standard PS/2
     Vendor    DLLK
    Location    Mobile 5th Generation Intel Core Premium SKU LPC Controller - 9CC3
Dell Touchpad
    Device Kind    Mouse
    Vendor    DLL
    Location    Mobile 5th Generation Intel Core Premium SKU LPC Controller - 9CC3


if it is compatible , where could i start ? i have absolutely 0 idea how the installation works, thank you very much for your help.


Link to comment
Share on other sites

thank for help and great support Jake lo,


i have downloaded the file and tried to follow to tutorial, hower i already struggle on (Create the USB installer via Terminal with "createinstallmedia"), i assume this has to be done inside a mac, and i dont own any , i googled a bit i found a catalina image, i wanted to use that file into virtualbox to install mac there, then continu with your methode , but it can't boot. ( i also tried to convert to .iso , same , doesnt boot)


do you know any workarround since i don't own a mac ?! 

Link to comment
Share on other sites


It took me quite a time to download the files olarilla, i followed the tutorial , when i boot it shows me this screen and takes ages then, i rebooted and chosed the config2 , same thing :




Also i can't edit the usb key to put your files of 3350.

what did go wrong ??

Link to comment
Share on other sites

  • Moderators

USB issue, so the boot files from the dmg is not right for your system. You need to mount the EFI partition and replace the files.

There are many ways to do this from Windows. But here is the easier way

  • Download Minitool Partition Wizard and Explorer++
  • Mount and assign an used letter to the EFI partition of the USB with Minitool
  • Run Explorer++ with admin privilege and open the EFI partition drive you assigned previously
  • Replace the files
Link to comment
Share on other sites

i did as you told and it booted to installation correctly , the mouse pad does't work so i pluged an external mouse (i guess this will be fixed when i install the ktext?),  the problem is, the installation is stopped  by a message box saying that i need to be connected to the internet in order to install catalina 



Edit : For information the catalina i downloaded from the website you gave me, is version  10.15.5 , and it's a raw file.


when all of this is over i promise i'll make a detailed tutorial about this device and be an active member of this community



Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...