Jump to content
PayPal donations: [email protected] ×
denkteich

Update Partition (10.15.5) not visible in Clover

Recommended Posts

Hi all,

 

I'm trying to install the update to 10.15.5.

When I reboot, the Install partition is not listed in Clover.

I tried to download the update manually and tried to install ist, same result.

 

Any suggestion on what to do? How do I get the Update installed?

Is there any way to get the partition visible?

 

cheers

.d

Share this post


Link to post
Share on other sites

Hello!

 

Which MacOS version are you upgrading from? 10.15.4 to 10.15.5? Or something else?

Usually, missing partition in bootloader is related to drivers. APFS or HFS. So...if both ApfsDriverLoader.efi and HFSPlus.efi or VboxHFS.efi are present in your drivers/UEFI folder (I'm guessing your system uses UEFI), then I'm not sure...

 

Another thing to look for is hidden drives (can be done from config). In Clover GUI, you can press F3 to show all drives. It should be something like "boot macos from Install" or something like that.

 

Also, which hardware are we talking about? Could you, please, add the hardware info to your signature? :D It might make things a little clearer. :)) 

Share this post


Link to post
Share on other sites

Hi arsradu,

 

thx for the reply.

 

the update was 10.15.4 to 10.15.5.

 

I ended up using the complete installer an everything went fine.

 

cheers

.d

Share this post


Link to post
Share on other sites

Actually, I've read the same thing on other forums. So...you might not be the only one with this issue. Weird... Maybe broken package? Idk... I used every beta since 10.15.4 to 10.15.5 final and no issues updating. So it could be that the 10.15.5 update introduced something new, and only creates issues when upgrading from 10.15.4 (probably older, too)...? No idea.

 

Anyway, glad you managed to get it installed. Using the full installer was indeed the right call. :) 

 

Enjoy! :) 

Share this post


Link to post
Share on other sites

Do you see the partition of name of your MacOS drive with the word Data after the hyphen?

ie. "Catalina - Data"

where Catalina is the name of your MacOS

 

Share this post


Link to post
Share on other sites

I too encounter the same issue when upgrade from 10.15.4 to 10.15.5 or 10.15.6.

 

The "Catalina - Data" partition does not show up at all. In the previous upgrade before 10.15.4, it always show up when upgrade.

 

Any clue what to troubleshoot?

Share this post


Link to post
Share on other sites

×
×
  • Create New...