Jump to content
PayPal donations: [email protected] ×
ace3

[SUCCESS] Dell Optiplex 3070 MFF 10.15.6 Catalina OpenCore

Recommended Posts

you might have to use the flag alcid=11 i had to use the flag for my 7060 micro. for some reason the normal methods did not work. voodoohda did work though. 

Share this post


Link to post
Share on other sites

Jake Lo thank you for your response. 

 

I will give it a try with different layout-di, I found these one () layout 3, 11, 13, 15, 17, 18, 21, 27, 28, 30, 31, 99)

 

Bronxteck thanks for your response. 

 

I am using the flag alcid=11 in the OpenCore to override any configuration at the moment. 

 

Lets see how it goes with the various layout ids. Will keep you updated. 

 

If you have any other idea, let me know. 

 

 

 

Share this post


Link to post
Share on other sites

Hi ace3, your EFI was awesome, finally I can use both display, big thanks!

 

I use it on optiplex 3060 which has i3-8100T instead.

 

And the minor issue is :

The computer is not able to shut down. 

Shut down process is completed, but as soon as the power button light indicator goes out, 2 seconds later it goes back on. 

Do you think the BIOS settings does that, or something else?

 

Share this post


Link to post
Share on other sites

I think it's on the Bios. could be the wake on Lan config, since I don't have issue with sleep. 

Share this post


Link to post
Share on other sites

@ace3

are you saying you're able to sleep and wake system with just UHD630?

Can you post the BIOS settings and what version?

Share this post


Link to post
Share on other sites

Actually I solved it already.

I disabled the wake on USB setting in bios.

 

The last issue left is sleep/wake

From sleep state, if I wake the computer, I need to plug out and plug in the hdmi cable to bring the display back. 


Turning off & on the monitor power supply simply didn’t solve it.


Do you have the same issue @ace3 ?

Share this post


Link to post
Share on other sites

sorry for the late response.

i already change my hardware to lenovo m720q since i got the i7 version in cheap price, so cannot provide the bios config.

 

last time i checked the sleep, i'm still using the DP cable. i tried to sleep & wake by pressing the keyboard. i don't have the issue.

no testing with the HDMI cable one.

 

in my lenovo i have wake issue too, but fixed by doing this.

 

Quote

iGPU wake is partially broken due to numerous hacks apple uses in AppleGraphicsPowerManagement.kext with real Macs, to get around this you'll likely need igfxonln=1 to force all displays online. Obviously test first to make sure you have this issue.

https://dortania.github.io/OpenCore-Post-Install/universal/sleep.html#fixing-gpus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...