Jump to content
PayPal donations: [email protected] ×
Rohit

Latitude E7470: problems installing Catalina 10.15.6

Recommended Posts

Hi, I am trying to Install Catalina 10.15.6. I get the same error that @dave.stl faced in post #1 of his thread.

This whole discussion was for 10.15.4 and i'm installing a slightly higher version, are there any necessary steps i have to take?

 

Could you help me out @Jake Lo and @dave.stl

 

Dell Latitude e7470 - i5 6300U, 256GB SSD, 24GB 2133Mhz RAM.

MacOS Catalina 10.15.6

 

EFI.zip

 

boot.thumb.jpeg.b0298cd7c314a85a3eb43d64a2e96184.jpeg

 

Share this post


Link to post
Share on other sites

Hey, thanks it worked. But right now I am facing 2 issues.

 

1. Bluetooth is turned on but doesn't detect devices nor appears in other devices.

2. There are some graphic glitches while using Hackintosh.

3. It is showing my Intel Graphics memory as 1536MB whereas in Windows 10 it used to show more than 12000MB

 

Is there any way to fix these?

@Jake Lo @dave.stl

Share this post


Link to post
Share on other sites

What wifi / BT combo device does it have?

If Intel, you'll need to get the IntelBluetoothInjector and Firmware kexts.

As for graphics glitches, you have to be more specific. I do not see any issue on my setup.

The memory on MacOS 1536mb is normal for QE/CI. It's just cosmetics. It can be increase to read 2048 if you like.

Share this post


Link to post
Share on other sites

I followed this video @Jake Lo and it fixed my wifi and bluetooth. Bluetooth is detecting my OnePlus Wireless Bullets 2, and it connected as well.

But, only the output is working, not the input. The microphone is not working. Whenever I select my earphones as the mic.

 

 

 

1041032801_Screenshot2020-08-22at5_25_56AM.png.cf5dee9d34e5b6fa8f01934641bf3e02.png

Output is working.

 

 

1613304477_Screenshot2020-08-22at5_26_22AM.png.da26a50356d713d12958310d61849ae0.png

Here when I chose Bullets, it hangs for 5 seconds and just doesn't work. It's not taking any input.

 

And could you also tell me how to increase my Graphics memory?

Share this post


Link to post
Share on other sites

Just add this under device/properties/PciRoot(0x0)/Pci(0x2,0x0)

framebuffer-unifiedmem = 00000080 <- (data)

Share this post


Link to post
Share on other sites

Using Clover Configurator, you need to click the small "+" button under each section to add data/properties. Here, you need to do the following under the Properties tab

  1. click on the + button under Devices block; a sample entry appears; just enter the address Jake has given you above
  2. click on the + button under Properties Key block; a sample entry appears; just enter the property key, value and type Jake has given you above

Devices.jpg

 

Properties.jpg

Then save your config and reboot for the property injection to take effect.

 

Consult the Clover wiki for information and instructions regarding configuration.

Share this post


Link to post
Share on other sites

I hope this is right. @Jake Lo @Hervé

404345302_Screenshot1942-05-31at11_42_04PM.png.da092b0e2c9c8a6aabf910426bcb5527.png

 

*Edited -

System ran into PANIC mode because of that change. I went to UEFI Shell and deleted that part and the system booted again.

 

Fix I am looking for:

1. Bluetooth Headset - Bluetooth is discoverable, detecting and connecting. It connected to my wireless earphones. The sound is coming out from the earphones, but the Mac is not taking input from my earphones. 

 

2. Wifi - I am using Intel Dual AC 8260. I found many fixes on YouTube. Do you know any reliable fix for that? I am using a third party app to use WiFi, it would be great if it runs natively.

 

3. Performance - Geekbench gave me 656 on single core and 1560 on multi core. I have a 24GB Ram and I guess the CPU is not used at its max capacity. And my Graphics Memory on windows was 12GB, here it shows it as 1.5GB.

 

Rest all work great because of your EFI Folder and instant help. I thank you for that. I'd be more if I get a fix for these 3 issues as well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...