Jump to content
PayPal donations: [email protected] ×
kashif

Latitude E6440: need EFI folder for Big Sur installation

Recommended Posts

@Hervé i have installed big sur using the efi however i am getting some problems my etherner, touchpad and keyboard is not working and the wifi as well i am using atheros 9285 for wifi and screen randomly turns black

Share this post


Link to post
Share on other sites

post the EFI folder + IOReg fie

Atheros are not supported beyond High Sierra therefore you'll need to restore IO80211Family.kext from HS. 

For Big Sur, you'll need to 1st disable SIP,  find and delete Snapshots, unSeal, then you can access /S/L/E.

You'll have to google for the instructions, I don't have it off hand. After that, you'll still need to patch it to be compatible.

Probably much easier to find a more compatible card.

Share this post


Link to post
Share on other sites

@Jake Lo i replaced the kext and acpi folder with the ones you gave however after replacing system gets stuck at apple logo and then restarts . i even tried adding only the contents of acpi and kexts folders that you gave into already existent folder but no luck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...