Jump to content

Dell Latitude e7450: Monterey beta working


Recommended Posts

The default ones from the OC big Sur EFI. But i will add and test Not too experience with all of this just learning as I go.

The post above was just saying it worked on this model.


I have the working EFI folder backed up and just making changes in OC configurator and seeing what works.


1 hour ago, Jake Lo said:

Do you have in boot arg?


 Added and it is working fine. thank you


(post added from safari on dell laptop)

Link to comment
Share on other sites

Hi everyone,


I was able to install Monterey beta 5 on my e7450 (in signature), using an external hard drive were I had a working Big Sur.

I had to switch on XhciPortLimit to have all usbs (and bluetooth, using BlueToolFixup and removing the injector) working, but wifi is still not working, despite using the same DeviceProperties as Big Sur

I suppose this is just an issue due to early compatibility with new kexts, despite I saw some other laptops with the same DW1560 working on Monterey.


Hope this issue will find a software solution..


Link to comment
Share on other sites

  • Administrators

I understood BCM4352 no longer worked under Big Sur but, if it did, I would not have expected any Incompatibility between DW1560 and Monterey kexts.


By all means, post a zipped copy of your bootloader’s EFI folder + extracted/saved IOReg.

Link to comment
Share on other sites

  • Create New...