Jump to content

[Solved] E7470: "StartImage Failed - Aborted" trying to boot Big Sur 11.5.2


Recommended Posts



I am facing this issue when trying to boot the Installer from the SSD.


Initially, i faced the same issue when using the 0.7.0 OC package from the Guide thread, but that happened on booting the USB installer.

After cross comparing and adapting a Debug version of 0.7.2 with the Guide package, i managed to boot the USB installer, went half-way through booting/installing from the SSD Installer, but on the 3rd restart, the "OCB: StartImage Failed - Aborted" issue came back once again.

Apart from updating carefully to the recent OC Debug, i made sure i updated all the kext as well (except the ones from the Guide which are custom).


Here's the OC Debug output.


Additionally, when i try to sanitize the config,plist with OpenCore Auxiliary Tool, i get this output:

Original path: PciRoot(0)/Pci(0x1f,3)
Path after internal conversion: PciRoot(0x0)/Pci(0x1F,0x3)
DeviceProperties->Add[0]->DevicePath is borked! Please check the information above!
CheckDeviceProperties returns 1 error!


Hardware wise, my e7470 is a i5-6200U (2x8GB 2133 RAM), latest BIOS, CFG Unlocked, DVMT done properly, 2242/WWAN SSD running Windows 11 (SanDisk/WD SN520 Gen3 1x NVMe, this ran macOS in the past) and a WD SN750 Black for macOS. I am keeping the EFI entries separate in UEFI and don't plan to DualBoot through OC.

The config.plist that i used as a reference from the guide, is the Intel Wifi one.


Would appreciate your help a lot.


EDIT: I've traced Err(0xE) to CFG, so i enabled the CFG Quirks in OC, seems it went through. Unusual as even the OC CFG Driver reports CFG to be Unlocked.

Installer went through which resulted in a successful install, and booting "macOS" gave me "OCB: StartImage Failed - Aborted". Weird enough, i noticed a difference in output after a retry, now im on the Log In page. Weird success story, but inconsistent boot try with different results always worry me.



Link to comment
Share on other sites

@Jake Lo Many thanks for the tip, made me quite curious too as it worked out.


I Disabled the WWAN/GPS interface on BIOS. For odd reasons, restarting and shutting down is extremely slow now, and this is happening on POST and BIOS. OC is also affected, the debug version took +5 minutes to load its drivers off, where as macOS booted in less then 15seconds.

Obviously this may have been better if i physically removed the 2nd SDD where Windows is at. macOS used to be in that SSD in the past, and Big Sur would always corrupt the APFS containers after a few restarts. Of course Dell did not intend to have this device have two internal drives, so i cant really blame them for any kind of negligence happening in the Dell Firmware.


What would be the next step on this? I am reading about "blessed drives" in OC but i cant find any configuration guide for them.

PS, would i be avoiding this issue if per say i leave the OC on the Windows EFI, and leave macOS completely vanilla'd in its drive? Would OC have a better view if it sits next to the Windows boot manager?


EDIT: Never mind, it's really foolish of me to completely forget ScanPolicy. I removed NTFS and ESP from the list, and it's working perfectly and got Windows rid completely.


PS, when i re-enabled the WWAN/GPS port (which of course it's under Wireless Devices), UEFI/BIOS and OC speed caught up. Reporting this to Dell is most probably worthless.

An additional side-effect i am noticing is, neither Windows nor Open Core can create EFI Entries anymore. I am strictly booting the "UEFI: DEVICENAME" auto entries. Is there any downfall on this, should i add direct entries for OC and Windows manually?


EDIT 2: Incredible. Boot once again in Windows, and all problems return. Tough wall.




Link to comment
Share on other sites

I am going through the debug log once again, and i can only guess that it's trying to find macOS EFI files in the wrong disk, at least that's the impression i am getting with the GUID's.


The "blessed" entries dont make much sense to me cause there's no information that seems to distinguish the entries to separate disks.


EDIT: Here's a debug file of an attempt that actually booted, It still reverted to OCB: StartImage Failed - Aborted after two restarts.

Link to comment
Share on other sites

  • Administrators

Yes, you're not the 1st one to report such behaviour with OpenCore; afaik, no such issue with Clover for what it's worth... But there's a good chance behaviour is linked to the value assigned to Scan Policy parameter. There's quite a lot of existing discussion on that kind of matter on various Hackintosh forums, especially at IM.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...