Jump to content

[Solved] E6420: can only boot Yosemite without cache


jfmac
 Share

Recommended Posts

I installed Yosemite 10.10.3 following this Chameleon guide by Jake Lo; then updated via software update to 10.10.5. All working well, except I can't boot without -f? 😖  I have repaired permissions and rebuilt the cache numerous times.

The boot screen does not progress beyond this:

IMG_2675.jpeg.854af5848e5e997a418883d851a495c4.jpeg

 

last 2 lines read: 

Sound assertion in AppleHDAEngine as line 581

Sound assertion in AppleHDAEngine as line 18170 

 

Attached below is my Extra Directory:

6420Extra.zip

 

All help and suggestions greatly appreciated! 😍

Link to comment
Share on other sites

  • Administrators

Woaw, old and totally deprecated stuff. Why would you install old Yosemite with Chameleon today? It's all been abandoned for years. The E6x20 laptops can natively run macOS up to High Sierra and you'll find much more recent guides for that.

 

The installation process and DSDT-less bootpack I posted in my E6220 Mojave guide here may be of particular interest to you.

Link to comment
Share on other sites

Hello Herve, 

initially l installed High Sierra (clover), but could not overcome freeze and crash of apps, especially safari. Usually would happen when moving windows. Tried everything I found through search, except switching out LCD 🤪.
I already had the usb Yosemite install from a few years ago. Anyway… probably TMI. 

So that said, do you know what’s wrong with what I’ve done? Sometimes after a few years you forget how you did WHAT? 😊

Link to comment
Share on other sites

 Share

×
×
  • Create New...