Jump to content

Anyone tried on a latitude x300?


erickphilips
 Share

Recommended Posts

Has anyone tried instaling snow leopard on a latitude x300?

I've just got one lying around.

I tried using the original leppy method however I don't have a flash drive large enough to use that method yet however I have ordered one.

Pretty much wanted to know people's thoughts/I don't mind being a tester if it would be useful.

Link to comment
Share on other sites

Whilst waiting for the flash drive I've taken down the specs.

It has a pentium m 1.4 processor. (sticker on case says centrino)

Intel 1394 wireless

Intel 82852/82855 graphics

and apparently 640mb ram.......

 

Ok what DSDT do we think would be most compatible? Or do you suggest pulling one from a linux instal?

How about Kexts?

Link to comment
Share on other sites

Tried the Leppy instal disk. Mannaged to get to chameleon prompt and put the snow leopard cd in.

It found the cd but as soon as I hit enter it resets and goes back to dell loading screen.

I'll try it with the usb asap..

I'm afraid I don't have a leopard disk. I've only recently got into hackintoshes.

I'll let you know if there is any progress.

I'll try it with and without it's docking station.

Link to comment
Share on other sites

Ok this is strange.

Using Chameleon v2 rc5 it does nothing except gives me a black screen with the words boot0: done

and a flashing cursor.

I guess this is possibly a BIOS problem as it won't get to chameleon prompt from the flash drive.

However it would with the leppy disk. However I'm not sure which version of chameleon that was using.

Also do you know where I can get the chameleon v2 rc4 from?

I'll post back with any more info

Link to comment
Share on other sites

 Share

×
×
  • Create New...