Jump to content

[Solved] Latitude 5480 (SkyLake): unable to boot Sonoma installer


Recommended Posts

I have been using the same EFI folder since the days of Catalina, and I haven't had any major issues while upgrading to each release, all I have to do is update my kexts and Clover and sometimes edit the config file a bit


however, this time, I don't seem to understand where the issue comes from, I have updated my Kexts and Clover, then spoofed my SMBIOS to MBP 15,2/15,4 and graphics to Coffee Lake (or whatever 8th gen is called), should be enough right? no quirks changed no nothing, right?


however, it seems that I keep getting a kernel panic, the installer doesnt actually even start to load anything, it just gives me this infamous error


I have tried to do everything I could think of, I changed ports, used a USB 2.0 hub, removed BT and WiFi related kexts, booted in safe mode, in -igfxvesa... nothing seems to work, what could be the issue? what should I try next? please help, I am so lost


IMAGE 2023-12-26 21:46:22.jpg


Link to comment
Share on other sites

  • Administrators

You cannot fake CFL graphics on s Skylake platform; stick to faking KBL graphics, the kexts are still provided in Sonoma so they remain natively supported for reasons explained before (see our Sonoma related threads). Have a look at my Sonoma guide for the E7270 for guidance.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...