Jump to content

D820 Lion 10.7.4 Crash at start of install


wai
 Share

Recommended Posts

D820

BIOS A10 (latest) default settings (also tried turning off BT and Cellular that are not installed)

MyHack 3.1.2

Current bootpack for D820 Lion

2.16GHz Core 2 Duo

2GB RAM

Quadro NVS 110M

OSX 10.7.4 Install image

 

Installer USB was built on an Atom-based htosh running 10.6.2

 

Followed instructions here to the letter.

Boots USB to installer fine.

Get to start of installation (Install...)

Crashes soon after, report shows in LCA

 

Any ideas?  TIA

 

Wai

Link to comment
Share on other sites

  • Administrators
[...]

I don't see a way to edit the topic or a post I started, can that be done?

[...]

Use the buttons at the bottom right corner of the posts to edit, delete, etc.

Post_editing.jpg

 

You are right, there are no bios options to set HDD mode, so it's IDE mode by default.

Link to comment
Share on other sites

OK. I've tried twice more with the wifi card disabled both times and using 2 completely different installer devices so it's not a bad usb stick.  I get the same crash when I hit the "customize" button as well so it's not just the start of an install. I'm attaching the crash log if that helps. This happens within a few seconds of moving off the "ready to install" screen. The screen goes textured gray and then the crash log comes up. nothing else displays in between.

Installer Log 8-Feb-2013.txt

Link to comment
Share on other sites

No joy. There were some hopeful tweaks in that list but same failure on install.

 

This machine seems to already have a Broadcom Wifi card.

 

Any handy boot param tweaks that might help given no AHCI setting in BIOS?

 

Should I try an older myHack? Is the 10.7.4 installer a possibility if most people have used older versions?

 

In general, it boots right up and displays fine into the install process. very few nags on the console listing too.

 

This machine also runs Windows with no problem so the hardware is fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...