Jump to content

Dell GX280


becker666
 Share

Recommended Posts

I installed the 10.6.3 with minor issues and everything was working I have an Atheros Wifi card which also worked so pretty cool .. then I decided to load the Comboupdate 10.6.8 saved the IOUSB kexts 

and stuff

 

After doing the last steps and some tweaking it seemed to be OK but the Wifi stopped working

I tried to install some Atheros kext I found on the net but still no WiFI I get the "No AirPort Card installed"  I'm using the pdanet/iPhone for now which  works but it'll be great if I get the AirPort to work as it did.

 

   Any hints???? Which kext is the one for the Wifi????

 

  Thanks

Link to comment
Share on other sites

  • Administrators

Could you:

1) provide the PCI Vendor Id + Device ID of your Atheros card ?

2) provide the list of PCI ids as shown in the Atheros kext plist file (kext could be a plugin in IO80211Family kext) ?

 

We can then check if the Atheros kext needs patching.

 

I also read at insanelyMac that you may need to edit the NetworkInterfaces plist to change interface index. It's all here: http://www.insanelymac.com/forum/topic/25701-tew-443pi-does-not-work/

Link to comment
Share on other sites

Appreciate the answer, only issue I had was the WiFi stopped working after the update to 10.6.8 everything else was beautiful , well  ..... was playing with the Extra and just throwing darts in the dark, using myHack decided to give it a shot and install the Extra Generic but that one seemed to have completely destroyed my SL , get the infamous waiting on root no matter what I try, booted from the USB got to the cmd line deleted /Extra no difference put back the older IOUSBs kext no diff, copied over the whole S/L/E folder from the copy I made when it worked in 10.6.3 ownership/mode looked fine e.g. root:wheel/755 no diff and it seems to be going worse ... might be more constructive if I just reformat and start over right???  Isn't this fun ;-) ... At least it helped when I was doing Lion on my D430 which is up and running 

 

Update:

 was about to nuke it but I thought it couldn't be that this myHack guy doesn't do a backup before messing with it and looking hard I found it under some weird number name, put back the Extra and back it is. I messed around wit the IO80211 still no cigar put me back to the Waiting on root, but easy to get it back now, may be is not meant to be touched past this point ;) Only thing that bugs me is it was working fine in 10.6.3

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...