Jump to content

myhack> extra folder> correct procedure


dziwei
 Share

Recommended Posts

I renamed the basic extra folder on my myhack usb (to orginal_extras) and copied my bootpack extra folder in its place. what that bad? hehe then when installing I chose use generic extra folder (assuming it would use the only extra folder on the usb) but install is sketchy sometimes it works and sometimes it freezes at various screens did I need to run myfix on the usb stick after changing that default extras folder? can I revert to the original and expect install to work? tnx

Link to comment
Share on other sites

  • Replies 27
  • Created
  • Last Reply

Top Posters In This Topic

  • Administrators

you should be able to boot the  original extra folder if needs be by booting with the chameleon flag Extra=orginal_extras -f -v or whatever you named it exactly... but yes when changing an Extra directory like that run a myfix

Link to comment
Share on other sites

I thought perhaps running myfix on the usb stick would help this symptom but it did not;  when I boot off the usb/myhack installer the machine is stuck for a good 5-10mins on the myhack background then eventually gets to the OS X Choose a Language screen.  Is that a red flag?  this is a D830 2.4ghz 2gb 256mb nvidia 140N 1920 x 1200.  thanks

Link to comment
Share on other sites

sorry, yes it is EDP bootpack from osxlatitude.  if that kext is in the EDP bootpack for my machine (D830 nvidia) then I am using it, but does that kext effect booting from the USB/myhack?  I have setup this machine once already (using advice from this site/forum) and the boot times (several minutes) and framerates (50fps) for 3d video are terrible so i am going through the process again with a re-install from the beginning and trying to see if I missed something.

Link to comment
Share on other sites

thanks I may try the other bootpack, the hardware is quite similar, sounds like a good idea.  

 

you  may not have seen my other thread, do you think my D630 2ghz 2gb nvidia 135M/128mb machine having better 3d video benchmarks (90fps vs. 50fps) over my D830 2.4ghz 2gb nvidia 140M/256mb machine is possibly a hardware issue; like a failing graphics card?  all the hardware diagnostics I run on the video pass without errors.

 

thanks again!

Link to comment
Share on other sites

well, thanks again, I forgot to rename the default extras folder and put the D830 bootpack extra on the myhack usb stick so I ended up using the default extra folder.  no problem installing and getting to OS X desktop, sweet!  One thing different this time is I am trying a new hard drive because I am still problem solving on my original volume attempt, it seems to have speeded boot up considerably (just over a minute to the desktop), maybe too many bad sectors on the other drive?  

 

so I updated the system software and now I should what?

 

1. Install EDP & do the Dell D830 Build 

 

or

 

2. Install extras folder from EDP Bootpack Extras for Dell D830 & run myFix

 

or 

 

???

 

thanks for all the help!

Link to comment
Share on other sites

 Share


×
×
  • Create New...