Jump to content

E5520 PT-BR Keyboard


lflucena
 Share

Recommended Posts

Hi All, 

 

Finally I got a good system working, I've installed ML 10.8.3 with myHack method. Didn't use EDP because it was giving panic issues just after install.

 

What I've made was have installed the E5520 boot pack inside the USB installer before install the system, this made a better effect. 

 

What is working:

1. Audio - used VoodooHDA 2.8.3 (but volume is not working properly, doesn't matter if I up or low the volume, it keeps at the same level);

2. Video at native resolution [email protected]

3. Wi-fi - used the Ralink kext from here and a Pacific Network USB dongle. The process to have it working: first install the kexts using the dmg downloaded and restart. While restarting put the USB wi-fi dongle into any USB port and wait the system to launch application, then you should  connect to your wi-fi network. Save your network data to a profile to have connected automatically.

4. Youtube videos are working pretty fine.

5. Java working pretty fine. 

6. VPN working too.

 

What is not working well:

1. Keyboard - I'm from Brazil so I need to use a keyboard map named ABNT2, at hackintosh in Virtualbox it works perfectly. But in all the laptops I've installed, it didn't work. Some keys are misplaced and the question mark and slash are not working. I've tried the KeyRemap4Macbook but I assume I don't know how to use it.  :$

 

What to test tomorrow: (tested this morning)

Java

VPN

Link to comment
Share on other sites

No way to have the question mark and slash working... 

 

Another thing is not working well: Sleep

 

I left computer on and went to shower, when came back, the screen was black, the computer was on, but nothing happened when clicked mouse or pressing the power button.

 

Had to press the power button for 5 sec to reboot. :( 

 

Anyone have this working?

Link to comment
Share on other sites

So...

The Sleep X Network issue was solved by disabling the Sleep in the power management.

 

The keyboard issue persists, still there's no / and question mark.

 

I bought a Wireless card (Atheros AR5B91) very cheap, but the laptop WLAN port is mini. So I removed the Intel Wi-fi card from the WLAN port and connect the Atheros card at the WWAN port... In the office, I got it wi-fi connection, but no connection at home. 

I can see the wi-fi network, try to connect and received an instantly message: Connection Failed.

 

Why that(!)

 

The only good news: DUAL MONITOR! \o/

 

Used an e-port from Dell at the office and had a pretty full resolution with both monitors, the second one (LG 2253A) had 1920x1080 with DVI cable.

 

Would appreciate very much if anyone had any info about the wi-fi connection. 

 

C''ya

Link to comment
Share on other sites

  • Moderators

 

Would appreciate very much if anyone had any info about the wi-fi connection. 

 

C''ya

Try turning wifi off and then on. If that still doesn't work, go to preferences/network and delete the wireless profile and then re-add it.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...