Jump to content
EMlyDinEsH

Startup Brightness Fix

Recommended Posts

I have install BrightnessFix on Yosemite 10.10.5 on ASUS V551LA Laptop, but from the boot logo and after, the brightness lowers and never comes back to maximum. When i run BrightnessFix from the terminal it outputs read operation failed, although i reinstalled it with only -b on plist file.

 

I connect a second screen by HDMI and the brightness is great, the problem is only on the laptop screen.

 

I have installed Brightness Slider App, but the max of the slider is the low brightness it already has.

 

I have the Clover boot loader, maybe change some other settings to make it work?

Share this post


Link to post
Share on other sites

it's in clover configurator app at least the newer one; hidden somewhere, i am not on a mac right now. its either has panel or has backlight something to that effect.

Share this post


Link to post
Share on other sites

Hey..somehow i fixed it..

 

As far as i can remember the steps i took was..Enable again CSM on BIOS, which used to destroy the Resolution and added to the config.plist on EFI, Devices-> SetIntelBacklight=>true and System Parameters -> BacklightLevel=>1.0.

 

For the video Card i have set

IntelGFX => 0x04128086 and ig-platform-id=>0x0a260006 which used to work and recognize the Intel HD4400 1536MB graphics card, but not anymore. 

 

For this i had to set the resolution of the screen manually for the configurator at 1366x768.

 

During boot i used -v to show up some debugging notes and i noticed that ACPIBacklight and IntelBacklight reported as not found, i don't really worry for that as my brightness has come up again, though i can not control it somehow (have installed shades and brightness slider, nothing works but don't care).

 

Now i have to fix the audio, remains a problem, and the video to work again...any ideas? Am i missing any kexts?

Share this post


Link to post
Share on other sites

Hi guys,

 

I did the install and on boot I can see the brightness fading, alright... But after this, at last, last moment, something happens and back the brightness to max (as default). I supose that maybe is something in launchd that is running after the brightness? Any ideas to solve this? :(

 

---

DELL Latitude E5250 12.5"

Intel Core I7 5600U

16GB RAM DDR 3

Wifi DW1560

SSD Samsung 850 EVO 500GB

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...