Jump to content

M4400 - booting the myHack USB installer


supasike
 Share

Recommended Posts

I did everything you said to do and followed the site instructions to a tee. Now the problem is when I have my usb install disk bootpack also installed from my hack it runs through a verbose mode before it even gets to install screen and then stalls as the last line gives me ric: only single ram bank 128 bytes why wont the installer boot regularly like the boot loaders i made in the past by looking at the verbose mode it seems everything passed so why upon powering up my 4400 it tries to install osx in a verbose mode state rather than a reg install?

Link to comment
Share on other sites

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

P.S i also took out one stick of ram and the extra hard drives and the pcmica stuff and still loads in verbose mode and stops and just pauses there and does not go into install screen, I am so close I can feel it BTW the used the dell 6400 extra folder and it loaded right into the installer. I installed it using the 6400 and it booted right into osx BUT resolution was 1280x800 and was very sluggish and show nviida N160 AS THE GPU CARD. That is the only luck I have had here, I wanted to use your bootpack that was made for my 4400 but when I make the usb myhack installer like I said just loads verbose style and stops, just stays there and does not go into installer. thanks for even writing to me as U are prob answering tons of other posts. But if you ever need plugins, wav kits let me know and I will drop box em to ya, since I am heavy into music esp using logic x and just wanted this 4400 to be my mobile it would be killer to have this with a 1920x1200 playing with logic on this lap, just anything I should know like change in bios like hard drive settings I am using what dell set. AHCI is not chosen, so maybe that is my problem and I hope it is! Well not so change it to achi still pauses and dont go into installer weird thing I was playing with bios settings and the usb my hack upon loading it just did a reboot so I am thinking it is something I would have to change in bios but do not know what... Any help please

Link to comment
Share on other sites

  • Administrators

Booting in verbose mode should not be considered a problem, quite the contrary: it allows you to monitor the OS startup and be informed of issues with your system. Your myHack USB installer boots in verbose mode because the corresponding bootflag is set in the Chameleon boot plist found in /Extra/Extensions. I'd keep it that way if I were you.

 

AHCI mode is indeed the recommended BIOS setting for HDD mode.

 

It's interesting to read that you can get to the OS X installer screen with the E6400 boot pack, but with the M4400's. We need to look into that. Your issue could be due to kexts but also to DSDT. Bear in mind that the bootpack we currently have for the M4400 was made for the model with Intel QuadCore Q9300 CPU and nVidia Quadro FX 1700M.

 

Could you post a picture of the screen at the point where the installer stalls?

Link to comment
Share on other sites

i have same specs as the bootpack bios a29  fx1700m also looking at the verbose when it loads seems everything is fine. Yes I did boot from the e6400 extra bootpack with no problems but the computer lacks in performance greatly. I did set to achi mode with no luck also messed with bios and sometimes when I loaded my hack it just looped and went back like i was just powering up machine, so messing with bios seems to do something but working to get this to install, I am very impressed on your contacting me and taking time-out to give me some pointers. I wanted to know though what can this problem be? Is there exact settings in bios I should check? I will take a pic later tonight, it just seems weird that I cannot get this running, and yes crackwalk back in the day did the same exact procedure when it was attempting to install osx but that gave me no problems when crackwalk did it verbose installing method it did exactly same thing but then it went right into osx for install. I donated to crackwalk many times but mr janek seems like he is not supporting crackwalk no longer, Believe me I have no problems paypaling donations to keep supporting our hacks, just want success to feel happy doing so. I love supporting all your hard work frankly you deserve it. If you can or know anyone with this m4400 can you get the instructions on exactly what was done? I had just upgraded this m4400 with the qx9300 about 5 days ago, it was a 2.8 dual core 9600, but that should not be a problem since now cpu thinks its a quad, The only this I can think of is maybe the A29 bios? Should I rollback to an earlier bios?

Link to comment
Share on other sites

  • Administrators

It takes a bit of time, but it could be useful for us if you could post all the various parameters available in the BIOS, in a manner similar to what was done for the D4xx, D5xx and D6xx series (pinned BIOS settings thread). Not the most pleasant piece of work, but at least, that could potentially help us give you some pointers.

 

Keep your existing BIOS for the time being.

Link to comment
Share on other sites

The boot pack states that its the m1700 that is supported on the downloading for packs so that should not be a problem, I would think unless its bogus from the get go. I wonder who has had luck making this m4400 function. If bootpacks for this were uploaded someone out there should know I am guessing. So what your saying Herve is that u want my next move to be is go into my m4400 bios and give u all its details? Thats what i am thinking u r saying from your previous post, maybe I am confused? But is that correct? You want me to give u my bios details for this machine? BTW very good site for supporting hacks and quick responses, very impressed. I also have done a lenovo Y570 perfectly in the past if anyone might need my method, Could not believe it myself that I had that Y570 perfect without a dsdt. Sound, gpu everything worked like a charm, Sold it though but came across this m4400 liked it because of the high rez screen because when you making music and opening plugins it is easier to work with a hgh rez than a clumsy 720p max rez.

Link to comment
Share on other sites

 Share


×
×
  • Create New...