Jump to content

after succesfull clean install OSX 10.9.2 no inlog in imessage on Samsung R530


Recommended Posts

i made a clean install 10.9.2 with bootpack and EDP for the Samsung R530.


all works( except sleep offcourse)  but i cannot seem to log in to:





mac appstore


i have :


Ethernet build in and system type enabled in Chameleon wizard

i only have the FILENVRAM.dylib installed in modules via chameleon wizard

i restored my password with apple


what else am i missing?


edit: what i do not have is a built in ethernet card in the hardware overvieuw, could that be the issue?, the LAN card is a Yukon Optima 88E8059, it's not supported yet?

Link to comment
Share on other sites

i have tried various ICLOUD fixes shown on youtube, from changing the NVram file to editing the bootplist.

it seems that it all comes down to the fact that i can not get ETHERNET to show in the setting/network part.


strange, icloud worked with 10.9, just not sure if i had ethernet built in then.....


@bronxteck: i only have one OSX installed.

Link to comment
Share on other sites

  • Administrators

maybe you can shut off the Ethernet from bios and try again. or try use an smbios for a machine that does not have built in Ethernet. like an air. you also might have to delete all your networking devices in network prefpane apply settings then readd the wifi.

Link to comment
Share on other sites

i appriciate all the suggestions, but i just can not get it fixed, i'll leave it at that.


What would be the best laptop to have to use hackintosh these days?

May this will help.

B.T.W, Yukon 88E8059 doesn't work for me too, I use wi-fi only.

Link to comment
Share on other sites

  • Create New...