Jump to content

EDP 1.5 - Release Candidate 5 released


Leon
 Share

Recommended Posts

  • Administrators

Hi everyone,

 

We are now ready with RC5, here is the changelog.

 

31.12.2010 Leon Replaced vooodooHDA.kext in models/kextspacks/audiopack with new kept from bronxteck that solves the sratching issue

06.01.2011 Leon Replaced IONetworkingFamily.kext in Models/kextpacks/lanpack with 10.6.6 version

06.01.2011 Leon Replaced IOAudioFamily.kext and OSvKernDSPLib.kext in models/kextpacks/audiopack with 10.6.6 versions..

07.01.2011 Leon Updated com.apple.boot.plist for all models with pmVersion=21 to fix sleepenabler.kext

07.01.2011 Mariusz Added Graphics Mode = 1280x800x32 for D4x0

08.01.2011 Leon Updated com.apple.boot.plist for D620-nvidia and D8x0-nvidia with new version used for the D630-nvidia

08.01.2011 Leon Update dsdt.aml for D620-nvidia and D8x0-nvidia with new version version by Mariusz

 

This build is optimized for 10.6.6, so make sure you have that installed - also, its important that you are using newest bios version.

 

IMPORTANT:

Make sure that you are using atleast "Chameleon v2.0-RC5 R665", i'v attached it to this post..

 

To install this.

 

1. Download and copy over Extra.zip to /

2. Rename or remove your old Extra folder

3. Unzip Extra.zip to /Extra

4. Open terminal and do:

 

sudo su [enter]

chmod -R 777 /Extra

cd /Extra

./edptool.command

 

5. Choose to do a new build matching your model

6. Hold your breath and reboot :)

 

Our target is to certify models via this page.

 

http://www.osxlatitude.com/groups/d4xosx/wiki/a92b0/EDP_History_and_Changelog.html

 

So please do some good testing and report back any issues in this thread. (and solutions if you find any)

Extra.zip

Chameleon v2.0-RC5 r665.pkg.zip

  • Like 2
Link to comment
Share on other sites

Hi Leon

Installed on D430 as instructed (edp 1.5 RC5 and Extra).

Boot, LAN, audio, mouse, pad, video OK.

Ordered sleep, screen black but system still up.

Pushed CRT/LCD got grey apple screen.

Pushed off and rebooted ok.

Tried external screen (worked fine yesterday) and got only vertical stripe.

Disconnected external and picture returned.

Tried CD ok and a short video.

Started Chrome and went to osxlatitude.com

System crashed with reboot-prompt after two minutes.

 

Log has lots of kCGErrorIllegalArgument: CGSGetNumberOfDisplayModes

 

Video driver problem?

 

Anders

Link to comment
Share on other sites

Hi Leon. Followed all the instructions on a D420 with GMA video card. Everything seems to be working. One question with sleep. Sleep works when I press power and choose sleep and wakes up like its supposed to. Is there a way to get it to work via the Energy Settings so that I can walk away from it and after 15 minutes it will automatically go to sleep. Thanks.

 

Jeff

Link to comment
Share on other sites

Hej Leon o tack för hjälpen, (Jag fixar presentation på forumet).

Toppen att hitta nytta av D-serien som vi just skrotar ut på jobbet. (Saknar du någon särskild modell?)

 

Remaining problems with my D430 (10.6.6 with EDP 1.5 RC5)

--3G modem Ericson f3507g aka Dell 5530: tried Leons blog-solution but not a EDP problem

(ID 8137, 413c found in plist for WWAN, ioreg shows the modem in USB but no /dev/ttyUSB, had a hard time

with this modem in Linux a few years ago) anyone?

 

--External screen stripes, worked nicely with previus RC

 

Anders

 

 

 

Sleep:

http://www.osxlatitude.com/groups/d4xosx/wiki/c1196/Getting_sleep_to_work_on_your_Dell_Latitude_with_OSX.html

 

Ya, the present driver have issues with "some" external screens...

 

try that out...

Link to comment
Share on other sites

 Share

×
×
  • Create New...