Jump to content

D430: Can't get to login screen anymore


kitokian
 Share

Recommended Posts

Hi,

 

I've had my D430 working flawlessly for over a year now.  Recently, I had to perform an abrupt, manual shutdown using the power button and I didn't shutdown the usual way using the OS menu.

 

In any event, I think something is corrupted somewhere because now, when I turn on my laptop, I can't get to the login screen anymore.  It stays stuck on the screen just before you get to the login part where it shows that circle looping but it's stuck there and won't move to the login part.  Iv'e let it run for over an hour hoping it would get past this.  That never happened.

 

Anyways, I'm pretty sure this is due to something being corrupted since I did that manual shutoff.  Any ideas on how I can fix this?

 

Thanks.

 

P.S.  I have a Dell D430 netbook and OSX Lion installed.  Thanks again.

Link to comment
Share on other sites

If Quiet Boot is enabled in Chameleon (you never see Chameleon, it just boots), then F8 is indeed the key you need to start pressing after you see the BIOS screen. Other keys aren't registered (at least, not for me).

Link to comment
Share on other sites

Actually none of those options (-x -v -f) work and it still won't get to the login screen.  I now see many lines of text as its loading but in the end it just sits on a line of text and nothing happens (I let it run all night).  I'm hoping I don't have to reinstall using the bootstick because I don't have it anymore.

Link to comment
Share on other sites

 Share

×
×
  • Create New...