Jump to content

E6400 Mavericks 10.9.4 with Clover


krzysztofc10
 Share

Recommended Posts

Hello ! :)

 

I've installed Mavericks on my Latitude E6400 with NVS 160m

 

At first I have Chameleon bootloader installed with myhack but when I look in "about this mac" My CPU was reported as 1.6 GHZ but I have T9600 2,8Ghz Cpu, also Ram was reported as 766MHZ but I have 800 Mhz . So someone in this forum sugested that Clover will fix this problem because its Newer. So I've decide to install it on my Mavericks 10.9.4 Disk. I've install Clover Efi v2 2774 with this options :

 

Bootloader - install boot0af in MBR sector

CloverEfi - CloverEfi64 bits Sata

Drivers64UEFI- EmuVariableUEFI-64, OSXAptioFixDrv-64

Install Script RC in source disk

Install Clover preference panel

 

Of Course I've copy Kexts from /E/E chameleon to /Efi/Clover/kexts/10.9 and DSDT.aml from /E to /Efi/Clover/ACPI/PATCHED

Everything works but I know that I don't have plist optimized for my laptop  :x  and GUI is laggy  :|  I have NVS replaced in /S/L/E because I replaced it a long time ago and with Chameleon everything works great :) But now my CPU is reported as 2,79GHZ and RAM 800MHZ. Any idea what to do to Speed Gui ?  :-P  And yes I;ve deleted old chameleon /E files :)

Link to comment
Share on other sites

Fakesmc is imported from Mavericks topic and GUI was working fine with Chameleon and this FakeSmc.kext I don't think that is FakeSmc kext, rather something with config.plist  :| Anyone have config.plist with similar parameters ? And Smbios.plist don't help.

 

My Specs:

Core 2 Duo T9600 2,80Ghz 6mb cache

4GB RAM 800 MHZ

Nvidia NVS 160M 1440x900 display 

 

I am using Clover configuration for edit config.plist  :|

Link to comment
Share on other sites

I don't use any other kexts ;) I'm using this kexts with Mavericks and with Yosemite too. FakeSmc.kext Hervé help me modify for my laptop and you can find it in Yosemite topic :) But in Yosemite works only trackpoint with some kext that I've borrow from other laptop from E6XXX series ;) I didn't found ps2 kext that will work with our tuchpad ;) Yosemite need to work to get performance in our laptop ;) .I boot Yosemite with Chameleon and now I'm running with Mavericks and Chameleon 2.2 r2391 because I can edit smbios.plist and Processor is recognized properly ;) In Chameleon from myhack when I edit smibios.plist it recognized only at 2,54Ghz. Clover fully recognized My parameters but GUI slow down. So I'm using new chameleon but it will boot only when I add flags -f -v :C that's only problem. And I feel the diferences in performance. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...