Jump to content

Problem installing ML on D430


Trunyce
 Share

Recommended Posts

+kudos Hervé for all your hard work and to everyone who has contributed to the development on getting Mac OS X to run on our Latitudes. I'm coming to you guys for help because I have no where else to run to. I've acquired a Dell Latitude D430 and I haven't been successful on getting Mountain Lion to be installed on it. I followed the written tutorial to the T and the installer doesn't even load.

Link to comment
Share on other sites

  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

That's possible that the Chameleon bootloader may not have been properly installed, therefore I will give it another go later on tonight.  I tried with multible thumbdrives thinking it might've been an issue with the first one I used when they all did the same. The last one i tried acted as if it wanted to boot but just restarting the laptop.   By the way, my D430 has GMA945 instead of GMA950 am I on the road for failure?

Link to comment
Share on other sites

  • Administrators

You're mistaken; like all D430, yours has Intel 945GMS chipset which includes GMA950 graphics controller. That's what is meant in the BIOS info: graphics of 945GMS chipset… There's no such thing as GMA945 graphics controller.

Link to comment
Share on other sites

I interrupted loading bar and typed -v arch=i386 and this is the output:

Loading Darwin 10.8

Loading kernel /mach_kernel

Read HFS+ file: [hd(0,1)/mach_kernel] 4096 bytes.

Read HFS+ file: [hd(0,1)/mach_kernel] 8187616 bytes.

 

it just stuck on this and nothing else being shown on screen. 

Link to comment
Share on other sites

 Share


×
×
  • Create New...