Jump to content

D630-X3100 boot KP


andersah
 Share

Recommended Posts

Hi Bronxtech

Correct but realized its a known problem and intend to look up further.

So i tried to delete this thread but only saw emptying possible.

Its IOATAFamily.

Got any tips?

 

Anders

Hi Andersah Im guessing it kernel panic'd? :huh:

Link to comment
Share on other sites

Hi Bronxtech

 

Ive actually managed yesterday to install SN on my D630/X3100 but never managed to reboot after that.

I suspect that had a copy of /Extra on the install-stick that came from my D430.

 

Tried to repeat install but giving up now.

 

(A better edptool should ask which disk to configure and only use the reduced shell commands that the install disk uses.)

 

A clean Chameleon v2.0 rc5 r665 and a unaltered SN 10.6.0 install image will not boot a D630 with intel graphics.

Kernel Panic from IOATAFamily (known since a year on InsanelyMac) and strange HID behavior.

 

Do anyone have a good reciept?

 

Mariusz will have a D630/X3100 any day now.

 

Anders

Link to comment
Share on other sites

  • Administrators

The problem is most likely the DSDT from what i understand on that machine so Mariusz is definitely the guy for that.. I read that there's a kext that might help in the meantime by Slice but its for ICH8 controller... I'm not sure if d630 has that though

 

link: http://www.projectosx.com/forum/lofiversion/index.php/t676.html

Link to comment
Share on other sites

OK here they are. Saw that A17 already is collected (same size) but heres an older A13 also from another D630

Anders

 

One more thing I forgot to ask Anders.. have you tried dumping the dsdt using the guide from the wiki? The more variety of latitudes we have dsdt's from the more machines EDP can support

DSDT_D630_X3100_A13.aml.zip

dsdt_D630_X3100_A17.aml.zip

Link to comment
Share on other sites

 Share

×
×
  • Create New...