Jump to content

OS X 10.11 El Capitan Beta on E7440


Ahmed Salama
 Share

Recommended Posts

  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

  • Moderators

Screen Shot 2015-06-11 at 11.46.11 AM.png

 

Got it running with Clover. Did an OS upgrade from Yosemite 10.10.3

Full QE/CI

HDMI Video and Audio

Internal Speaker/Headphone

SD Carder reader

DVD Player

 

Not working:

Lost Webcam - USB 3.0 issue

Link to comment
Share on other sites

Dears

I would like to share my experience with installing 10.11 DP on E7440 i7 1920x1080

 

Wifi: Working

usb: Working

HD4400 Graphics: not working (detected as 7MB)

Sound: Working

HDMI: Not tested

Camera: Not Working

Battery: Working

 

 

here is a screenshot

 

post-61458-0-82516200-1434222450_thumb.png

Link to comment
Share on other sites

Hi All!

 

My Yosemite config, DSDT, etc, works good in El Cap.

Only couple things, webcam not work like Jake, and in my config HDMI audio not work... (I do not know whether it worked on yosemite, i never tested, only now in El Cap...)

All other good, sleep, audio after sleep, USB3 after sleep, without GUSB3 kext, etc...

Jake can you share your kexts, config, DSDT (without serial of course...) ?

 

rob

Link to comment
Share on other sites

  • Moderators

Here you go. 

I have include a dummyHDA and use patch on the fly with clover. You'll need to restore the vanilla AppleHDA.

Kexts in SLE folder should be installed to /System/Library/Extensions.

Serial in config has been removed, so generate a new one on your own.

Clover.zip

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...