Jump to content

E6420 Ongoing Battle


ssprod
 Share

Recommended Posts

    Greetings.. been a long road with my (E6420/HiRes/HD3000/i5 2520M )E6420, and still dealing with freezing issues. Originally, I installed El Capa 10.11.3 via (http://www.insanelymac.com/forum/topic/308711-guide-run-os-x-el-capitan-on-a-dell-latitude-e6320/) implenting the DSDT from (https://osxlatitude.com/index.php?/topic/7091-dell-latitude-e6420-with-i5-2410m-hd3000-and-1600x900-lcd-mavericks/) and generating my SSDT via (https://github.com/Piker-Alpha/ssdtPRGen.sh) . System installs without issue, however when I download any file, the system will often lag, or freeze altogether, forcing me to reboot. When I open MacIasl, the system will often freeze. When I close a webpage, the same freezing will often occur. I have downgraded the bios from A19 to A2, up again, and experimented with every available Bios version in between. Thinking it may be an issue with El Capa, I did a fresh installation of Mavericks via (https://osxlatitude.com/index.php?/topic/7091-dell-latitude-e6420-with-i5-2410m-hd3000-and-1600x900-lcd-mavericks/) using Chameleon, rendering exactly the same behaviour. I've installed a fresh version of Windows7, and the system does not exhibit any of these issues. I've exchanged the 2 ram slots with the existing ram,  however have not replaced the ram itself. 

  I have recently and succesfully installed 10.11.3 on my E6430s and am succesfully running El Capa on my E6420-LoRes-2410-HD3000. Both systems are running flawlessly. 

  I'm puzzled as to what is causing the issue, and more importantly identifying the culprit and dealing with it. Any help on this matter would be greatly appreciated. Sincerely ssprod

Link to comment
Share on other sites

  • Administrators

fakesmc comes bundled with a hwmonitor app.

it is dependent on what branch and version number of fakesmc your using (slice or kozlec).

 Here is a direct link to kolzlec's latest binary as of this post Binaries version 6.18.1394

do not use LPCSensors.kext as it is not intended for laptop architecture. it can cause kp on boot or freezing.

Link to comment
Share on other sites

Thanks Herve.. did a re-installation of Mavericks via Chameleon with Bios A6. Defintely an improvement, and certainly more consistent than using this system with Clover. I noticed that Dual Link set to 0 or 1 via Clover made no difference, however with Chameleon, the differenece was obvious. Go figure  8-)

Link to comment
Share on other sites

 Share

×
×
  • Create New...