Jump to content
Mariusz

DSDT for D630/D830/D530

Recommended Posts

Hi all,

 

I also have the 7777 problem.

Also, I have been unable to get power off working.

I have a D830 with Nvidia Quadro 140, 1,8 Ghz T7100.

Did anyone get it working, does it work with the posted dsdt.aml?

I am running bios version A15, can I use the A09 based dsdt?

 

I also noted this post:

https://osxlatitude.com/index.php?/topic/255-04032011-d830-bios-rework/

Will a D830 bios also be added here:

http://www.osxlatitude.com/groups/d4xosx/wiki/55362/BIOS_patching.html

maybe one from here and one from that post?

 

I'll try the bios this week and post my findings.

 

Thank you all for your work, this site is awesome!

Share this post


Link to post
Share on other sites

for lucky 7's try a diffrent trackpad option

 

Can you please clarify this?

I have no trackpad options now.

I would love to have them to enable touch on the pad as well.

Share this post


Link to post
Share on other sites

EDP gave me a lot of issues: system prefs crashing after adding a prefpane, issues with graphics somehow.

I started over with a minimum install and I have everything working, but shutdown/sleep/reboot.

 

A custom A15 OSX bios from here have me Win 7 issues: no acpi complient blue screen, so I flashed normal A15 back.

 

Is there a manual way to fix the shutdown/sleep/reboot issues?

I tried Openhaltrestart, evoreboot and some other that was just for reboot.

Sometimes a reboot worked after some waiting, shutdown never worked.

Sleep did with Sleepenabler i think, but i would like to avoid it.

Any options, maybe dsdt hacks?

I am not using any now.

By the way, this hack removes the need for nullcpupowermanagement:

 

thanks

Share this post


Link to post
Share on other sites

EDP gave me a lot of issues: system prefs crashing after adding a prefpane, issues with graphics somehow.

I started over with a minimum install and I have everything working, but shutdown/sleep/reboot.

 

A custom A15 OSX bios from here have me Win 7 issues: no acpi complient blue screen, so I flashed normal A15 back.

 

Is there a manual way to fix the shutdown/sleep/reboot issues?

I tried Openhaltrestart, evoreboot and some other that was just for reboot.

Sometimes a reboot worked after some waiting, shutdown never worked.

Sleep did with Sleepenabler i think, but i would like to avoid it.

Any options, maybe dsdt hacks?

I am not using any now.

By the way, this hack removes the need for nullcpupowermanagement:

 

thanks

macrules:

 

I am new to this website and its forums. I have posted in other threads that I have purchased and am awaiting a couple of D830s with nVidia GPU, 2.2 Ghz CPU, and WUXGA (1920x1080) display.

 

Have you resolved the issues that you had experienced a few months back with OS X 10.6.x and nVidia GPU Latitude D830?

 

Thanks in advance for your hoped for update,

 

nesnfsn in Sunny South Florida

Share this post


Link to post
Share on other sites

Thanks Mariusz.

My laptop is D630 with nvidia

Can I apply to my laptop?

 

Try DSDT for D830 with Graphicenabler=yes

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...