Jump to content

[SOLVED] z51 70 hdmi audio not working


REEMA
 Share

Recommended Posts

HI All 

How r u 

 

I have a problem in the hdmi audio not working 

In the hdmi out tab in system prefrences it shows hdmi has no output controls

the audio is working using voodoo kext

and i dont know if it is a problem with the kext or with the config file.

Lenovo z51 70 has realtek audio card

 

i will post my clover folder hoping someone can help me in fixing this problem 

thanks and best regards

 

 

 

Update:

Fix can be found here

CLOVER.zip

Link to comment
Share on other sites

  • Replies 22
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Hello to All

Am still having problems in HDMI Audio not working 

find attached my linux audio codec dump.

i tried a lot to patch the applehda kext but with no sucess

and also tried to fix it via the dsdt edits but no sucess

can anyone please patch an apple hda kext and make a ssdt or dsdt that can help us all who using the Broadwell LENOVO Z50-70 to fix the audio hdmi and surround sound.

 

am currently having elcapitan 11.10 fresh install in my hard drive

 

i think i need a native applehda kext and config plist and ssdt or dsdt to be edited

please find my clover folder in post number1.

 

hoping you all will help me in solving this.

 

with my best regards to all who will help.

 

waiting any sooner reply

 

 

 

codec_dump.txt

Link to comment
Share on other sites

 Share


×
×
  • Create New...