Jump to content

E6430 Intel HD4000 artefacts after installation os x 10.11


pirolito
 Share

Recommended Posts

Hi!

I just followed JakeLo installation Guide by the letter and after installation of El Capitan i got artefacts on boot screen and after logon.

My E6430:
i5 3320m 2.7 ghz
intel hd4000 1600x900

 

BIOS: A12

Need help please to solve the artefacts problem and my TP-LINK TL-WN725N Nano USB Wifi with RTL8188CUS chipset.

Just noticed audio not working....

 

Can anybody point me to the right direction?

post-90415-0-42808200-1456605974_thumb.jpg

  • Like 1
Link to comment
Share on other sites

Yes, that's what I linked in the post above.

 

OK! Thanks :)

 

A12 -> A03 (partition table error) -> A07 (Boot OK, no aretefacts)

 

Where is the location of kext/other/LE ?? Can't find it :\

Do you mean inside the EFI folder (USB)?

 

AppleHDA_IDT.kext?? (like in picture)

 

post-90415-0-62205600-1456668635_thumb.png

Link to comment
Share on other sites

OK!

 

Already got the RTL8188CUS working with the RTL all-in-one driver package.

 

But still no audio, even after following the steps you said JakeLo, copy the kext to /Library/Extensions/, run the permission scripts with sudo -s but still no audio,

Link to comment
Share on other sites

  • Administrators

Once you've added kexts to /L/E, you must repair permissions and rebuild your cache:

sudo chmod -Rf 755 /L*/E*
sudo chown -Rf 0:0 /L*/E*
sudo touch -f /L*/E*
sudo kextcache -Boot -U / (or: sudo kextcache -system-prelinked-kernel)

If you get error messages, re-type the last 2 commands.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...