Jump to content

can't update E6230 to sierra


jedko911
 Share

Recommended Posts

Hi,

 

i'm trying to update my E6230 with installed and working El Capitan to Sierra, but with no luck.

Clover version is 3751

fakesmc.kext copied form L/E to EFI volume folder EFI/kexts/other

downloaded sierra installer from app store and install but after restart in clover isn't option Boot macOS Install.

i can only boot to el capitan or from recovery hdd.

 

any suggestions?

thanks

Link to comment
Share on other sites

there is plenty tutorial around here. but i use tutorial from http://www.insanelymac.com/forum/topic/315493-guide-run-macos-sierra-on-a-dell-latitude-e6320/

 

Inside EFI Partition, use from your el capitan working clover.

 

Change voodoops2 kext with https://osxlatitude.com/index.php?/topic/8285-refined-alps-touchpad-driver/page-22&do=findComment&comment=63442 if you encounter KP

 

 

For audio, add a new hotpatch to config.plist

 

Name: AppleHDA

Find: 8A19D411 

replace: 00000000

 

or follow this https://osxlatitude.com/index.php?/topic/9298-sierra-e6230-no-audio-not-perfect-tauchpad/&do=findComment&comment=63314

Link to comment
Share on other sites

there is plenty tutorial around here. but i use tutorial from http://www.insanelymac.com/forum/topic/315493-guide-run-macos-sierra-on-a-dell-latitude-e6320/

 

Inside EFI Partition, use from your el capitan working clover.

 

Change voodoops2 kext with https://osxlatitude.com/index.php?/topic/8285-refined-alps-touchpad-driver/page-22&do=findComment&comment=63442 if you encounter KP

 

 

For audio, add a new hotpatch to config.plist

 

Name: AppleHDA

Find: 8A19D411 

replace: 00000000

 

or follow this https://osxlatitude.com/index.php?/topic/9298-sierra-e6230-no-audio-not-perfect-tauchpad/&do=findComment&comment=63314

 

 

Sierra installed but I can't get work touchpad neither sound.

voodoo kext copied to EFI-partition EFI/Clover/kexts/Other - didn't help

in config.plist I can't find 8A19D411

also tried to instal kext to EFI/Clover/kexts/Other/LE - didn't help 

Link to comment
Share on other sites

 Share

×
×
  • Create New...